Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Schaltprobleme Automatic transmission

Schaltprobleme Automatic transmission 1 Woche 2 Tage her #1

  • tm243
  • tm243s Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 14
Hallo allerseits,

die Werkstatt hat bei meinem 98er Express Van das Flywheel gewechselt und dazu das Getriebe runtergenommen.

Jetzt springt er aus den oberen Gängen wieder runter, d.h. hält den Gang nicht, und beim Losfahren ist es auch schwer den Modus D zu wählen, geht manchmal auf 3, manchmal auch ohne Anzeige und hängt irgendwo.

Die Werkstatt meinte es gab Probleme mit den elektrischen Steckverbindungen am Getriebe, sie wären angeklebt gewesen und sind sich nicht sicher ob das noch funktioniert, sehen aber keinen Fehlercode im Steuergerät.

Schmeisst er in dem Falle einen Fehlercode? Warum klebt das jemand fest, und gehört das besser ausgetauscht?

Vielen Dank und viele Grüsse
Thomas
Letzte Änderung: 1 Woche 2 Tage her von tm243.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Schaltprobleme Automatic transmission 1 Woche 2 Tage her #2

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10273
  • Dank erhalten: 492
Je nach Art eines Kontakt Fehlers, gibt es Fehlercodes oder auch nicht.

Du musst aber in der Beschreibung unterscheiden,ob das hin und her springen der Gänge mechanisch am Wählhebel passiert, oder ob es das elektrische Schaltverhalten des Steuergerätes ist.

Es hört sich so an, als sei es ein Problem des Wählhebels....

Richtig?
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Schaltprobleme Automatic transmission 1 Woche 1 Tag her #3

  • tm243
  • tm243s Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 14
Oh ja danke, guter Hinweis. Der Wählhebel rastet ordentlich ein und springt auch nicht raus, also scheint es das elektrische Verhalten zu sein.

Das Steuergerät vorne unter der Haube sieht ziemlich korrodiert aus und könnte mal getauscht werden. Die Steckverbinder am Steuergerät auch.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Schaltprobleme Automatic transmission 6 Tage 20 Stunden her #4

  • roughboy
  • roughboys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 398
  • Dank erhalten: 58
Hi,
nur weil der Schalthebel in der richtigen Position ist, heißt noch lange nicht, dass im Getriebe der Steuerkolben auch richtig steht.
Da das Getriebe draußen war, hat die Werkstatt das Schaltseil ausgehängt und beim Einbau vielleicht nicht mehr auf die richtige Position wieder eingehängt, dadurch steht der Steuerkolben nicht mehr richtig und das Getriebe schaltet die Gänge hydraulisch nicht korrekt. Da hast du dann keinen Fehlercode. auch solltest du den Ölstand kontrollieren, ist Zuwenig Öl drin, saugt die Pumpe Luft und du hast auch keinen hydraulischen Kraftschluss.

SG
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.167 Sekunden

Wer ist online

  • Mecky81
  • kasjak2000
  • G20-Driver
  • Tahoe2002
  • Darek
  • Thunderbird
  • Bandit-66
Go to top

© Chevy Forum | Mark Mager 2006 - 2018