Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Service 4 Wheel Drive

Service 4 Wheel Drive 1 Jahr 5 Monate her #1

  • zobelix
  • zobelixs Avatar
  • OFFLINE
  • Moderator
  • Beiträge: 1039
  • Dank erhalten: 5
Moinsen
wollte heute morgen mal von 2 WD auf Automatic (4WD) stellen. (2008 Suburban)
Gleich darauf kam Service 4 Wheel Drive.
Was sollte genau gewartet werden?
Wie oft sollte eigentlich das Öl im Verteilergetriebe gewechselt werden?
Life is too short to drive anything else than CHEVROLET
1990 Chevy R33 6.2 (in Rente)
2008 Chevy Suburban k1500
2007 GMC Sierra k3500
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #2

  • V8-Treiber
  • V8-Treibers Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 189
  • Dank erhalten: 23
Moin
ich hab da so einen Wartungsplan für den Escalade da steht drin alle 80.000Km Ölwechsel.
Die beiden Wagen dürften "untenrum " gleich aufgebaut sein also sollte das bei deinem auch passen.

Gruß
"Lass mich ich kann das!............Oh, Kaputt."

'97er Chevy Tahoe 5,7l 4WD (Sold)
'08er Cadillac Escalade 6,2l ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #3

  • zobelix
  • zobelixs Avatar
  • OFFLINE
  • Moderator
  • Beiträge: 1039
  • Dank erhalten: 5
OK
Danke
habe diese Anzeige aber im Display stehen
Ölwechsel wäre fällig.
Wollte aber wie gesagt in 4wd automatik stellen und die Anzeige kam, und an 2/4 WD hat sich nix geändert, egal wie der Schalter steht.
jemand ne Idee?
Life is too short to drive anything else than CHEVROLET
1990 Chevy R33 6.2 (in Rente)
2008 Chevy Suburban k1500
2007 GMC Sierra k3500
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #4

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10273
  • Dank erhalten: 492
zobelix schrieb:
Was sollte genau gewartet werden?
garnichts

Das ist eine schlichte Fehlermeldung. Fehler suchen - Fehler vielleicht finden - Fehler beheben - Fehlermeldung wech :dry:
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #5

  • Maische
  • Maisches Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 3620
  • Dank erhalten: 577
Genau!

Bei uns in Deutschland heisst "Service" in der Werkstatt der Jährliche Ölwechsel und seine Kumpels.

Bei den Amis heisst das schlicht und einfach übersetzt: "Reparatur"!

So auch die Leuchte "service engine soon!"

Heisst nicht, da soll am Motor ein Ölwechsel gemacht werden, sondern dort stimmt etwas (gravierendes) nicht, und mann soll so schnell wie möglich in die Werkstatt, um das Problem zu beheben!

:top:
Gruß

Basti !!

- ´87 er Pontiac Firebird Formula 305 und T5 Schaltgetriebe
- ´83 er Chevy Blazer K5 (M1009, seit 06/2014 in Vollrestauration)
- ´04 er Opel Vectra C Caravan 3,2 V6 Schalter (verkauft)
- ´06 er Citroen C2 1,4i Confort (Daily-Rennsemmel!)
- ´07 er Honda VTR 1000 F (in rot)
- ´15 er Smart 42 Prime 0,9T (Das Kackfass ist wech!)
- ´16 er Ford Focus Turnier - Red Edition 1,0 EcoBoost
Letzte Änderung: 1 Jahr 5 Monate her von Maische.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #6

  • misa
  • misas Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 1884
  • Dank erhalten: 5
Moin
Macht Meine Eisensau auch ab und an, mitten aus dem Nichts kommt der Hinweis "Service 4 WD".
Wahrscheinlich am Schalter ein Prob, in Ami Foren wird das oft genannt. Oder Kabel irgendwo versulzt.

Grüße
Grüße ins Wunderland D

"Wer glaubt, Hinterfragt nicht--Wer Hinterfragt, glaubt nicht....."
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #7

  • zobelix
  • zobelixs Avatar
  • OFFLINE
  • Moderator
  • Beiträge: 1039
  • Dank erhalten: 5
Wieder Mounsen
ja das mit dem Schalter hatte ich auch überall gelesen.
Alle möglichen Ami foren drüben sagen dir es sei der Schalter.
Nu bin ich gestern abend eingestiegen und hatte spaßeshalber mal am Konopf gedreht und schwubs...
Unterm Auto macht es anständig klick und klack
und alles schaltet wie es soll.
War wohl echt ne Laune der "Natur"
Life is too short to drive anything else than CHEVROLET
1990 Chevy R33 6.2 (in Rente)
2008 Chevy Suburban k1500
2007 GMC Sierra k3500
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #8

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10273
  • Dank erhalten: 492
Sehr oft ist es auch der Decoder-Ring im Stellmotor des VTG. - Die Leiterbahnen von dem Ding sind aus Kohlefaser und zerreiben sich leicht. Dere dabei entstehende Kohlestaub ist leitfähig und verursacht zwischen den Leiterbahnen die lustigsten "Kurzschlüsse".
Wenn es nur bei Frost auftritt, kann es auch der Vorderachsstellmotor sein; wenn da Feuchtigkeit eindringt friert das Beist fest.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #9

  • misa
  • misas Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 1884
  • Dank erhalten: 5
Jepp, macht Meiner auch. Im Stand geschaltet bumst es untendrunter, und irgendwann während der Fahr kömmt der Kappes wieder.
Jo Gregor, wenn wärmer wird werd mal drunter, nu iss Mir bissi zu Kühl...brrrrr
Grüße ins Wunderland D

"Wer glaubt, Hinterfragt nicht--Wer Hinterfragt, glaubt nicht....."
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 5 Monate her #10

  • zobelix
  • zobelixs Avatar
  • OFFLINE
  • Moderator
  • Beiträge: 1039
  • Dank erhalten: 5
Yep
So etwas passiert nur bei nass kaltem Wetter.
Nu habe ich noch leider meine Schrauberhalle ausgeben müssen.
Werde also mal warten bis es trocken ist.
Hatte mal den Anlaser an meinem 6.2er im Schnee getauscht. Brauche ich nicht nochmal.
Aber schon mal danke für die "Eingrenzung"
Life is too short to drive anything else than CHEVROLET
1990 Chevy R33 6.2 (in Rente)
2008 Chevy Suburban k1500
2007 GMC Sierra k3500
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 2 Monate her #11

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
Moinsen,

sooo, vom Einkaufen zurück, die Anzeige "Service 4 Wheel Drive" und die gelbe Motorkontrolleuchte glimt!

Grad mal versucht, alle Modi einzustellen am 4-Rad-Drehschalter, scheint zu funktionieren,
höre aber nix und der Schalter zeigt auch keine LEDs an! Weder grün, noch gelb....oder sonst was!

DAS Problem mit dem Schalter....habe ich auch schon oft genug gelesen.
Habe den Tahoe ja knapp nen Monat mit 195Tkm und will mir ja ungerne den Antriebstrang kaputt fahren,
weil ich natürlich auch leider nicht weiß, was der Vorgänger alles gemacht hat! Verm. viel, aber ohne Belege!

Sollte bei knapp 200Tkm "mal was gemacht" werden?
Motoröl hab ich wechseln lassen, Automatik kommt als nächstes dran.....
Aber nun die Fehlermeldung "Service 4 Wheel Drive"..... und zu Opel brauch ich ja gar nicht fahren....
Hab zum Glück in Trittau nen Schrauber mit dem Silverado 2500 HD, der kann einiges....

Wollte Euch aber vorab mal fragen, was Ihr soooo sagt.....

Vielen Dank im Vorraus, jungs! ;)
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 2 Monate her #12

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10273
  • Dank erhalten: 492
Cleaner schrieb:
Sollte bei knapp 200Tkm "mal was gemacht" werden?
Nein, das ist völlig überflüssig! Einfach fahren und gut.
(solange er fährt :haumichweg: )
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 2 Monate her #13

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
hmmm......aber irgendetwas muß DAS doch auslösen......!?
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 2 Monate her #14

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
Soooo.....heute war der Hinweis "Service 4 Wheel Drive" wieder wech.....
Und die LEDs am Drehschalter leuchten wieder, aber die MIL brennt immer noch..... :angry:

Also würde ich gerne den Fehlercode via OBD auslesen...

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.


Da gibt es ja auch verschiedene Modelle, wirste ja irre....
Hat jemand eine Empfehlung, für Gerät und Software?

Hab eben über das Forum nach dem Torque pro geguckt:
www.pcwelt.de/ratgeber/Torque_Pro__Smart...im_Auto-7898167.html

Und festgestellt...ist nur für Android!
Ich brauch n Dongle für Apple, der die Daten auch beim Hoe auslesen kann.....

Oder von Lescars, wird allerdings von Pearl vertrieben, was eigentlich auch viel Schrott ist:
www.pearl.de/a-PX8485-1523.shtml

Ist für mich wieder absolutes Neuland, keine Ahnung ob das was taugt! :blush:
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Letzte Änderung: 1 Jahr 2 Monate her von Cleaner.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 2 Monate her #15

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
So, heute ist der Scanner iCarsoft i810 von Amazon angekommen, funzt auch.

Code: U0102 abgebrochene Kommunikation mit Verteilergetriebe Steuermodul

Ich vermute mal laienhaft, das dieser Fehlercode mit dem plötzlichen Ausfall
des Allradschalters zusammenhängt, lass mich aber gerne eines besseren belehren.....

Der Schalter war ja plötzlich auch wieder von alleine funktionstüchtig......
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 1 Monat her #16

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
Moinsen, heute a bisserl die Landstraße gecruist, den Kickdown mal gegeben....

Irre, wie 2.5 Tonnen so schieben können.....ABER! Jetzt tritt DAs Problem wieder auf!

Allrad-Dreh-Schalter keine LED´s leuchten mehr, keine Funktion! Und "Service 4 Wheel Drive" leuchtet!
Danach natürlich wieder die MIL!

Beim letzten male hatte ich auch mal den Kickdown gegeben, als der Fehler auftrat!
Straßen waren heute trocken, kein Regen, also würde ich Feuchtigkeit schon mal ausschliessen!

Kann der Fehler irgendwie mit dem Kickdown zusammen hängen? *ratlos*
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 1 Monat her #17

  • joerg-unterwegs
  • joerg-unterwegss Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 441
  • Dank erhalten: 14
Seltsam das Service 4 WD und MIL gleichzeitig kommen.
Die haben doch garnichts miteinander zu schaffen.
Es grüßt der Jörg


TAHOE GMT 820, Bj.2004, mit Prins VSI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 1 Monat her #18

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
Ich vermute mal, das aus irgendeinem Grunde der 4 WD-Schalter ausfällt,
dann die Meldung kommt und die MIL den Fehlercode:
U0102 abgebrochene Kommunikation mit Verteilergetriebe Steuermodul ausgibt, daher die MIL.

Morgen ist der 4WD-Schalter bestimmt wieder am Start, aber es muß ja einen Grund haben!?

In den US-Foren habe einige Probleme mit dem 4WD-Schalter....
Einfach mal einen neuen bestellen? Oder mag am 4WD doch etwas sein..... grrr......
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 1 Jahr 1 Monat her #19

  • Bubuman
  • Bubumans Avatar
  • OFFLINE
  • Expert Boarder
  • Tahoe Bj. 2003
  • Beiträge: 102
  • Dank erhalten: 1
Hallo in die Runde....Bei mir war SERVICE 4 WD der Motor am Verteilergetriebe und nach dem Wechsel alles super!!!! Und als meine Stossdämpfer fertig waren, habe ich mein Air Ride neu gemacht.( Stossdämpfer VA und HA) Dann kam dieser Fehler auch nicht mehr....Gruss aus Wunsiedel :top:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 10 Monate 2 Wochen her #20

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
Moinsen,

grrr..... jetzt kam bei mir schon wieder der "Service 4 Wheel Drive",
gleiches Problem wie oben, gleicher Code U0102.

Zusätzlich kann ich keinen Fernstart mehr mit dem Remote durchführen
und meine Zylinderabschaltung beim Cruisen geht nicht mehr auf V4 runter!

Kann DAS zusammen hängen?
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 8 Monate 2 Wochen her #21

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
Sooo....ich nochmal.....

Vor meinem Urlaub haben wir das Öl im VTG und Automatikgetriebe gewechselt.

Wenn ich den Drehschalter von 2WD auf AUTO stelle, blinkt die LED bei AUTO ca. 20 sec.
Danach leuchtet wieder 2WD. Es ist kein Schalten wahrnehmbar.

Die Meldung "Service 4 Wheel Drive" erhalte ich nicht mehr.

Kann man den Fehler durch das Blinken einschränken?
- VTG Positionssensor
- TransferCaseControlModul
- Drehschalter 4xWD
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 4 Monate 1 Woche her #22

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
Moinsen,

soooo, folgendes haben wir jetzt gemacht:

- VTG Positionssensor ausgewechselt, neu
- TransferCaseControlModul gegen neues getauscht
- Drehschalter 4xWD auch gegen neuen ersetzt
- Masseanschluß Leiterrahmen Fahrerseite entrostet
- Den vorderen Stellmotor mit einem funktionierenden aus m Silverado getauscht

Am Drehschalter 4xWD leuchtet immer noch keine LED und der 4WD lässt sich
natürlich auch nicht zuschalten. Mein Schrauber und ich sind jetzt langsam ratlos.

Nach dem Einbau des TCCM und des Schalters habe ich zum. keine "Service 4 Wheel Drive" Meldung mehr erhalten.

Wodran könnte es jetzt noch liegen?
Der komplette Stellmotor am VTG? Kabel- Steckerbeschädigung?
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 4 Monate 1 Woche her #23

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10273
  • Dank erhalten: 492
Cleaner schrieb:
Wenn ich den Drehschalter von 2WD auf AUTO stelle, blinkt die LED bei AUTO ca. 20 sec.
Danach leuchtet wieder 2WD. Es ist kein Schalten wahrnehmbar.
Ist das immer noch so?
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 4 Monate 1 Woche her #24

  • Cleaner
  • Cleaners Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 316
  • Dank erhalten: 43
Nop, es leuchtet leider gar nix! Keine LED und kein Klacken hörbar! :oops:
LG Der Cleaner. Vielen Dank für die Hilfe. Super-Forum! ;)

Chevy Tahoe 2007 LT, 5.3 Vortec ohne Gas... entschleunigt das Leben... ;)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Service 4 Wheel Drive 4 Monate 1 Woche her #25

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10273
  • Dank erhalten: 492
Alle dazugehörenden Sicherungen geprüft?? (4 Stück)
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.162 Sekunden

Wer ist online

  • XB12S
  • 68er
  • sashone
  • Bandit-66
Go to top

© Chevy Forum | Mark Mager 2006 - 2018