Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: [gelöst] Chevy G30 6.2 Kein Vorglühen.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #1

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Moin.
Wir sind derzeit mit unserem Wohnmobil im Harz unterwegs...heute Morgen hat er dann das Vorglühen verweigert...hatten wir die Tage schonmal, da hat er dann aber nach 5 min warten und mittels Trennschalter stromlos machen Vorgeglüht. Heute nicht.
Als wir ihn im April "Neu" hatten hat er ein paar mal nach Kurzstrecke nicht vorgeglüht.
Nach Tausch der Lima und 2. Starter Batterie war das Problem auch verschwunden und der Temp. Sensor geriet in Vergessenheit...shit.
Jetzt meine Fragen:
Ist das der Temp Sensor, das Relais oder Controller.Oder Alles?
Kriegen wir ihn gestartet ohne "Startpilot"...das will ich auf keinen Fall nochmal machen.
Und wo sitzt die ganze schose?
Hab kein Handbuch etc. dabei und das Internet hier ist lausig..
Danke im Voraus
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #2

  • Pedro
  • Pedros Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 277
  • Dank erhalten: 67
Temperatursensor sitzt vorne am ersten Zylinder Fahrerseite. Ist ein Kabel - Schuh säubern und wenn es funzt war es das wohl.

Baujahr wäre hilfreich da es viele verschiedene Glühsysteme gibt

Gruesse Peter
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #3

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Moin. Sorry. Bj ist 1984 Motor ist ein J Code. Allerdings gab es irgendwann mal nen GM Goodwrench Ersatz Motor...wann kann ich nicht sagen.
Dann kann ich schoan mal suchen..danke

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #4

  • Pedro
  • Pedros Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 277
  • Dank erhalten: 67
Wenn Du Glück hast ist das schon ein System wie 1985.

Ist denn auf der Fahrerseite hinten auf dem Wasserverschluß ein ziemlich großes Vorglühmodul (wird gerne "Handgranate" oder auch "Brain" genannt ). Hat einen vielpoligen runden Stecker oben drauf.
1985 war schon ein Vorglühmodul mit 3 adrigem Flachstecker.

Ist ein relativ sensibles System (1982-84) und der Austausch sehr teuer ( ca. 120USD ).

Gruesse Peter
Letzte Änderung: 2 Monate 4 Wochen her von Pedro.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #5

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Also muß die Motorabdeckung runter?
Arg..durch den Womo Aufbau gehen die Sitze nicht wie Original aus dem Weg..mangels Platz..
Wir stehen gerade wie gesagt auf nem Wohnmobilstellplatz im Harz und es Regnet ordentlich...ich hab noch nen Bild vom Dieselfilterwechsel evt ist da was zu erkennen...
Aber wie es schaut werde ich wohl nicht drum herum kommen den Motor morgen früh frei zu legen
grüße
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #6

  • Pedro
  • Pedros Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 277
  • Dank erhalten: 67
Solch schöne Fotos von der Glühanlage machst Du beim Dieselfilterwechsel - respekt :hurra:

Links neben dem Dieselfilter ist die Granate ( Mehrpoliger Stecker obendrauf ).

Luckywise hast Du auch das Vorglührelais fotogaphiert. Eigentlich müßtest Du nur den Steuerkreis ( Plus, Minus, dünne Kabel ) händisch schalten und er würde glühen solange Du den Steuerkreis schließt. 10 Sek. reichen - nicht länger. Falls er nicht anspringt nach kurzer Pause nochmal glühen.

Für die Aktion solltest Du aber den Stecker von der Granate nehmen, falls diese doch nicht defekt ist und somit "stromlos" ist. Die mag angeblich nicht einmal das Abziehen des Steckers unter Spannung o.ä. - also lieber Starterbatterie abklemmen.

Evtl. ist das Relais aber auch abgeraucht und die Grante ok, da hilft nur ein neues Relais.
Übergangsweise reicht da ein Lastrelais (Starter, Vorglüh....) das wenigstens 100Ampere abkann.

Du weißt ungefähr was ich meine, hoffe ich. Bringe es grade nicht besser rüber.

Gruesse Peter
Letzte Änderung: 2 Monate 4 Wochen her von Pedro.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: jandijk

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #7

  • Pedro
  • Pedros Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 277
  • Dank erhalten: 67
..... ob "The Brain" jetzt das Plus für den Schaltkreis steuert oder die Masse - weiß ich jetzt leider nicht.
Im Arbeitskreis kommt jedenfalls +12V an und es gehen 2 fette Kabel ab, die sich dann jeweils auf den 4 Glühkerzen pro Bank verteilen.

Achja und der Temp. Sensor ist bei dem Mistding leider integriert - drum sitzt es da hinten auf dem Block.

Stecker, Kontakte evtl. oxidiert ( weil er ja mal sporadisch nicht geglüht hat )
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #8

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Nabend.
Danke jetzt weiß ich wo ich schauen muß und ansetzten muß um Manuel den Vorglühvorgang einzuleiten..
Morgen früh kommt Abdeckung runter...beim blick auf das Bild beschleicht mich auch so ein Gefühl...seit ca zwei Tagen hat unser Wohnmobil so ne leichte Diesel Aura im Stand..auf jden Fall ein riesen Danke schonmal.
grüsse
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 4 Wochen her #9

  • rantan87
  • rantan87s Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 302
  • Dank erhalten: 50
Bei mir ging ein richtig dickes Kabel von dem Relais ab, teilte sich kurz darauf in zwei immer noch dicke Kabel, die dann jeweils die rechte und linke Glühbank mit Strom versorgten... WENN du ein ähnliches System hast, bei mir hat das Relais nämlich einen breiten Flachstecker, musst also nur den fetten Stromabgang ausfindig machen, von dem von deiner Granate aus beim Glühen 12 V abgehen würden...

Wenn du den Stromabgang von der Granate losschraubst, kannst du mittels einem ausreichend dicken Kabel vom Pluspol der Batterie aus händisch 12 Volt drauflegen, solange glüht er dann; zu Hause kann man dann da in Ruhe mal beigehen...
Chevy Blazer K5 1984 6,2 Diesel TH400
Letzte Änderung: 2 Monate 4 Wochen her von rantan87.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #10

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Nabend.
Haben heute unter die Haube geschaut.
Zum Relais geht nen Flachstecker mit 2 Kabeln. Beide sind gebrückt.Ist das Original?
Jedenfalls waren alle Kontakte gut grün.Habe erstmal alles gereinigt und den Stecker gesprayt.
Morgen früh weiß ich mehr..ansonsten wird manuel geglüht..Danke erstmal.
werde berichten
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #11

  • Pedro
  • Pedros Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 277
  • Dank erhalten: 67
Hi,
Hattest ja ein funktionierendes System mit Brücke. Wird also schon so richtig sein.
Masse kommt in diesem Fall über den Block / Gehäuse und sollte somit mit +12V angesteuert werden.
Das zweite Kabel könnte für die "Wait" Lampe sein, die während des Glühvorganges leuchtet.
Das zweite Kabel könnte auch für die Dieselvorheizung in der Filtergrundplatte sein.


Gruesse Peter
Letzte Änderung: 2 Monate 3 Wochen her von Pedro.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #12

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Tach. Momentan bin ich leicht verwirrt..
Vom "Brain" gehen einige Kabel weg...allerdings entspricht bei genauem hinsehen keines davon einem das zum Relais geht..das Brain sollte das Relais ja schalten..das(Die) Kabel vom Relais kommen auch aus dem Kabelkanal von unten..während mein Freund der Controller ja oberhalb sitzt..
Ich habe von dem Motor bisher auch wenig Plan und muß mich da stück für stück reinarbeiten...püh
Rechts neben dem Dieselfilter bin ich dann wenigstens mal auf nen 4 Poligen Flachstecker gestossen..der allerdings nicht connectet ist...noch mehr püh.
Das Relais dürfte auf jeden Fall über den Block seine Masse bekommen..die Brücke ist mit nem Resistor versehen..tippe auch mal auf das gelbe Lämpchen bzgl. zweiter Anschluß.
Zudem war der Stecker am Relais wo es Richtung Glow plugs geht, nicht richtig drauf...da schimmert es braun..
Ebenso am Steuereingang vom Relais...
Säubern aller Kontakte und Masseverbindungen brachte bisher nichts.
Also sollte ich mal messen ob am Relais ne Steuerspannung anliegt.Oder mal 12 V anlegen.
Dann dürfte ja etwa klar sein ob "Brain" oder Relais, oder beides , oder nix von beiden.
Nächste blöde Frage ,aber wo ist die ganze Vorglühanlage eigentlich abgesichert?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #13

  • Pedro
  • Pedros Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 277
  • Dank erhalten: 67
Hi,
ohne Stromlaufplan ist das in der Tat schwierig. Habe ich aber auch nicht da.

Wenn Du zum Test das Relais mit 12V ansteuerst bitte den Stecker vom Brain ziehen damit da nicht passiert falls es noch heile ist.

Absicherung der Vorglühanlage ist eigentlich nur eine "fusible link" , höchstwahrscheinlich am 12V Junction Block, wo die 12V für die Glühkerzen geholt werden. Kannst das einzelne dicke rote Kabel vom Relais zurückverfolgen. Am dicken +12V sollte eigenlich auch immer +12V anliegen.
Von einer Stecksicherung weiß ich nichts.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #14

  • rantan87
  • rantan87s Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 302
  • Dank erhalten: 50
Kann es sein, dass dein Controller so aussieht??

Das ist ein elektronischer Glow-Plug-Controller und Relais in einem!

Bei diesem Glühsystem gibt es neben dieser elektronsichen Einheit nur noch die Glühkerzen selber und einen (!) Temperaturgeber - und ein paar Kabel natürlich und die "Vorglüh"-Lampe im Armaturenbrett...

Wie Pedro schon geschrieben hat, es gibt verschiedene Glühsysteme - da sollten wir anhand von Fotos erstmal klären, welches System bei dir verbaut ist...

Wenn dieses Teil bei dir verbaut ist, sitzt es vom Wohnmobil-Innenraum aus gesehen links an der Seite der Ansaugbrücke...

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Chevy Blazer K5 1984 6,2 Diesel TH400
Letzte Änderung: 2 Monate 3 Wochen her von rantan87.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #15

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Tach.
Das ist unser Relais

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.


Diesen "Klotz" haben wir nicht.
Wenn ich bei carsandstripes schaue zeigt er mir von 82-84 unsere Steuerung von 85-95 den Klotz.Da stellt sich mir die Frage wann der Ersatz Motor reingekommen ist..oder konntest du auch nach MY 84 spec. ordern.
Der Vorbesitzer hat den Original Trennschalter durch 2 Nato Knochen ersetzt. Dadurch können wir die Starterbatterien direkt Batterienah trennen..das machen wir wenn "sie" steht immer.
Für arbeiten an der Elektrik sehr angenehm...
Anyway blieb uns heute nur der bittere Weg um unser Fahrzeug und uns Richtung Heimat zu bekommen...
Ich habe ca. 1/1000 sekunde Startpilot in die Weiten des Ansaugtraktes gesprüht..also einen besseren Pfurz.
Das hat dann geklappt..ohne hartes Mechanisches geratter...dirty.
Über das WE werden wir in Ruhe messen schauen, lernen.
Riesen Dank bis hier erstmal
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #16

  • Pedro
  • Pedros Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 277
  • Dank erhalten: 67
Hi,
dem Motor ist ja egal wie er vorgeglüht wird. Für das 82-84 System braucht es ja nur die hintere Wasserkanalabdeckung mit Schraubgewinde für die Granate/Brain.

Beim Truck 82-84 war die Dieselfilterei komplett anderes mit Primär und Sekundärfilter.Der Truck hatte erst ab 84 die Dieselfiltergrundplatte mit Patrone. Vielleicht stammt daher Dein Flachstecker, den Du nicht zuordnen kannst.


In jedem Fall müßtest Du Dir einen Stromlaufplan für den Diesel 82-84 besorgen und dann in Ruhe Klarheit schaffen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #17

  • rantan87
  • rantan87s Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 302
  • Dank erhalten: 50
Könnte sein... ich wurde nur bei vier-poligem Flachstecker hellhörig und dachte sofort an das elektronische Glührelais... bin gespannt, wo der Fehler liegt...
Chevy Blazer K5 1984 6,2 Diesel TH400
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #18

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Zum 4 Pol. Stecker gibt es sogar ein Gegenstück..werde mal nen Foto machen.
Vor dem Notstart habe ich ihn allerdings wieder Abgezogen..da ich ihn so vorgefunden habe und die Dinger ja nicht unbedingt einfach so abrutschen..muß da mal den Verlauf anschauen..lief ohne ganz normal.
Spannend.
Wie Pedro gesagt hat. Mit Plan und Messgerät alles durchgehen..
Höchstwahrscheinlich wollte uns das Auto auch klar sagen das wenn wir mit "ihr" echt im Winter Campen wollen
dann bitte nicht vergessen das wir uns im Jahr 1984 befinden.
Also steht der große wartungsplan eh an...
Gut wenn du ein Auto hast das dich sanft erinnert..
Ich werde berichten.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #19

  • rantan87
  • rantan87s Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 302
  • Dank erhalten: 50
:P :top:
Chevy Blazer K5 1984 6,2 Diesel TH400
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #20

  • Diesellok
  • Dieselloks Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 1296
  • Dank erhalten: 187
Hi

Ich habe zu den 82-84 Modell den Schaltplan fuer die Gluehanlage kann ich dir senden ueber PN. Die Gluehanlage ist nicht gerade die einfachste Ausfuehrung und man sollte schon wissen fuer was die einzelnen Kabelbelegungen sind.

Gruesse :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: jandijk

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #21

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Moin.
Das wäre sehr sehr nett.
Habe mir schon nen kleinen Wolf gesucht
grüße
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #22

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Tach.
Danke nochmal für den Plan an Diesellok
Also:
Am Relais liegen am Eingang und Steuereingang 12 Volt an.
Am Ausgang Richtung Glow Plugs kommt nix.
Haben das Relais ausgebaut und alle Anschlüße und Stecker gereinigt.
Alles wieder Zusammengebaut.
Reails klackt.. Steuerspannung fällt ab bis ca. 9 Volt und steigt wieder.
Zu den Glühkerzen kommt nix raus.
Also gibt entweder das Brain "nen schlechtes Signal " Oder das Relais schaltet nicht...
Relais?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #23

  • Pedro
  • Pedros Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 277
  • Dank erhalten: 67
Wenn das Relais klackt - aber keine Arbeitspannung schaltet ist es defekt.

Dagegen spricht allerdings der Abfall auf 9V was vermuten läßt dass hier ordentlich Saft gesaugt wird.

Wie verhält sich die die Spannung am Arbeitskreis (dicke Kabel):
Kommen 12V am einzelnen dicken Kabel an ?
Was kommt drüben bei den 2 dicken Kabeln an ?

Liegen beim einzelnen dicken Kabel 12V an und es kommt trotz hörbarem Schalten nichts an den 2 dicken Kabeln an - schaltet es auch nicht.
Geht die Wait Lampe an ?

Mann kann alte Relais aufmachen und die Schalkontakte kontrollieren - allerdings kostet ein neues wirklich nicht die Welt.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #24

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Nabend.

Arbeitskreis Relais Input 12V Output=0
Also ja 12V am einzelnen roten
und 0V an den beiden roten.
Wait bleibt aus.
Das mit den Spannangsabfällen ist eine gute Frage..da die Steuerspannung vom Vorglühcontroller kommt.
Neben dem Eingebauten Temp Sensor haben wir noch einen in Bank 2.
Der abgezogen 4 Pol Stecker endet übrigens am Dieselfilter...
Ich schaue erstmal nach nem neuen Relais.Original find ich bisher nur bei RA..nervt mich.
Ansonsten sehen einige Anlasserrelais ziemlich Baugleich aus..
Muss nur schauen weil da ja ne Diode zwischen den beiden Steueranschlüssen am Relais ist.
Muss auch mit dem Halter passen.
grüße
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy G30 6.2 Kein Vorglühen. 2 Monate 3 Wochen her #25

  • jandijk
  • jandijks Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 64
  • Dank erhalten: 3
Moin.
Habe gerade bei C&S nachgefragt.
Nach meiner Anfrage ist der Preis für das Relais von 27.50€ auf 54.50€ gestiegen.
lieferbar ist das trotzdem nicht...ca. 10 Tage.....Wenn nicht jemand noch nen Tipp hat bleibt nur RA als schnelle Lösung.
Wahnsinn

grüße
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.200 Sekunden

Wer ist online

  • Mr. T
  • Stuebi
  • TorbenP.
  • Darek
  • marclo78
  • hypernate
  • Bandit-66
  • Genius2222
  • Andreas.G
  • Bloodigy
  • dorfli22
  • michael1972
Go to top

© Chevy Forum | Mark Mager 2006 - 2017