Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Thermostat Trailblazer - Position & Varianten

Thermostat Trailblazer - Position & Varianten 3 Monate 3 Wochen her #1

  • Ben_O_Ben
  • Ben_O_Bens Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 53
Hallo zusammen,

nun habe ich mein Baby endlich zugelassen und bin die ersten 300 km gefahren. Der erste Eindruck: Einfach mal dahin gleiten....
Super Fahrgefühl!

Zum Fahrzeug:
-Trailblazer LTZ
-BJ. 09.2003
-150 tkm
-BRC-Gasanlage
-Allgemeinzustand okay

1. Problem:
Weiterhin beschäftigt mich jedoch schon das beim Kauf bekannte "Problem" mit der Kühlmitteltemperatur.

Zu den Hintergründen:
1. Kühlmitteltemperatur ist 5-10min nach Starten des Motors bei rund 100°C laut Tacho. Dieser Wert deckt sich auch mit dem Sensorwert mit OBD2-Diagnose. Diese Temperatur behält er durchgehend bei, +- 1-2°C.

2. Mittels Infrarotthrmometer messe ich zugleich 88°C am oberen Kühlerzulauf, sprich das Thermostat öffnet, da ja dieser Schlauch sonst wohl eher kalt wäre.

3. Der Kühlerablafschlauch hat um die 30°C

4. Viscolüfter dreht, konnte bisher aber keine Veränderung der Drehzahl feststellen . Liegt aber vermutlich an den 5°C Außentemperatur.

5. Kein Öl oder Schmodder im Wasser, kein Wasser im Öl

Mein Tipp:
Für mich sieht alles danach aus, dass die angezeigten 100°C ein Sensorfehler sind und ich diesen nur austauschen muss.
Natürlich mache ich dann gleich ne Spülung und tausche das Thermostat sowie Riemensatz vorsorglich.

So nun aber die Frage an euch, stimmt ihr mir zu oder könnte es noch andere Ursachen geben? Hatte ähnliche Frage bereits in meinem Virstellung-Threat gestellt, denke aber das gehört eher in die Rubrik Motoren.

Ich habe hier im Forum bereits Stunden verbracht und gespannt 100te eurer Beiträge studiert, unter anderem hsbe gelesen, dass die Kiste 50%Gysantin G34 und 50%destilliertes Wasser bekommen sollte, hoffe das passt soweit?


Danke vorab für eure Unterstützung.

Beste Grüße
Benni

Gesendet von meinem SM-G850F mit Tapatalk
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 3 Wochen her #2

  • Timeless0815
  • Timeless0815s Avatar
  • OFFLINE
  • Senior Boarder
  • Trailblazer 4.2
  • Beiträge: 55
  • Dank erhalten: 6
Nabend Ben,

ein typisches Trailblazer Problem ist das sich die Stellmotoren der Anzeigen mit der Zeit verabschieden können, also nicht mehr das anzeigen was sie sollen. Da bleibt dann mal die ein oder andere Anzeige hängen oder spinnt.
Lösung: KI ausbauen (lassen) und neue Stellmotoren dran. Kostenpunkt ca. 250,-€

Als bei mir der Thermostatsensor defekt war kam eine Fehlermeldung. Unsere TB's sind zwar schon ein wenig betagt, jedoch zum alten Eisen gehören sie noch lange nicht und haben viele Sensoren drin die sich gegenseitig überwachen. Solange du nichts merkst würd ich erstmal gar nichts weiter machen.

Rutsch gut rein.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 3 Wochen her #3

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10248
  • Dank erhalten: 489
Das liest sich aber eher nach fehlerhaftem Thermostat. Dazu würden auch Deine viel zu niedrigen Infrarotwerte passen, sofern da kein Meßfehler vorliegt.

Die Anzeige (Steppermotor) kann ja nicht defekt sein, weil der OBD-Wert identisch ist.

Du kannst den Wassertemperaturwert des Motors ja einfach mal mit dem Tempgeber der BRC-Anlage abgleichen. Dann weißt Du schnell, was Sache ist.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 3 Wochen her #4

  • Ben_O_Ben
  • Ben_O_Bens Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 53
Man, selbst Silvester gibt's hier die Antworten in windeseile, vielen Dank erstmal hierfür.

Zu den Antworten:
Die Anzeige (Steppermotor) kann ja nicht defekt sein, weil der OBD-Wert identisch ist.
Da gehe ich mit, die OBD-Werte sind ja die Sensorwerte, daher ist schon mal die Anzeige i.O.
Du kannst den Wassertemperaturwert des Motors ja einfach mal mit dem Tempgeber der BRC-Anlage abgleichen. Dann weißt Du schnell, was Sache ist.
Gute Idee, wusste bis heute nicht, dass die Temperatur im Verdampfer auch nochmal gemessen wird.
Meine erste Kiste mit Gas. Aber grundsätzlich total simples System, diese LPG-Geschichte.
Muss mir hierzu erstmal das passende Interface und die Software ziehen, dann kann ich auch gleich mal schauen, ob die Kiste sauber eingestellt ist und nicht zu mager läuft. Irgendwas stimmt seit heute auch mit der BRC nicht, sobald ich etwas Gas gebe, steigt die Anlage aus und piept. Vermute nen Wackler irgendwo am Drucksensor, oder der Sensor selbst. Habe zuvor das Thermometer reingehalten, vielleicht bin ich da irgendwo ans Kabel gekommen.
Gibt's da verschiedene Software für BRC-Anlagen oder kannst du eine empfehlen?
Das liest sich aber eher nach fehlerhaftem Thermostat. Dazu würden auch Deine viel zu niedrigen Infrarotwerte passen, sofern da kein Meßfehler vorliegt.
Das ist doch das Thermostat, oder?

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.


Danke euch nochmals für die Infos. Rutsch gut rüber, sollten wir uns heute nicht mehr lesen.

Gruß Benni
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 3 Wochen her #5

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10248
  • Dank erhalten: 489
Ben_O_Ben schrieb:
Das ist doch das Thermostat, oder?

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

Nein!
Das Thermostat sitzt auf der linken Motorseite im Block hinter der Wasserpumpe.


Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 3 Wochen her #6

  • Ben_O_Ben
  • Ben_O_Bens Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 53
Moin und ein gesundes neues Jahr an alle.

Okay, dann wird wohl doch nen Problem am Thermostat vorliegen, der Stutzen sah eben ähnlich aus, deshalb ichs einfach mal angenommen. Der untere Schlauch war bisher immer kalt...
Hab ja alle Teile geordert.

Wie wird das System TB entlüftet? Hatte bereits einige deutsche, französische und koreanische Modelle auf der Grube, doch nen Ami noch nie. Gibt's was zu beachten?
Hab mir das Rep.-Buch bei Rockauto bestellt, Lieferung dauert natürlich noch.

Gruß Benni
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 2 Wochen her #7

  • Ben_O_Ben
  • Ben_O_Bens Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 53
Irgendwas stimmt seit heute auch mit der BRC nicht, sobald ich etwas Gas gebe, steigt die Anlage aus und piept. Vermute nen Wackler irgendwo am Drucksensor, oder der Sensor selbst. Habe zuvor das Thermometer reingehalten, vielleicht bin ich da irgendwo ans Kabel gekommen.
Gibt's da verschiedene Software für BRC-Anlagen oder kannst du eine empfehlen?

Nix Wackler, Gastank war leer...
Der Umschalter zeigte jedoch noch halbvoll an :whistle:
--> Heißt, Füllstandanzeige defekt...
Naja, manchmal sind´s die kleinen Dinge, mit den großen Folgen

Grüße
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 2 Wochen her #8

  • Joet
  • Joets Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 485
  • Dank erhalten: 59
Die Füllstandsanzeigen der Gasanlagen sind eh Makulatur und sollten nicht ernst genommen werden.

Meiner zeigt bei Halbvollem Tank Leer an.

Deshalb nutze ich seit 13 Jahren den Tageskilometerzähler ööhm Meilenzähler um ein Leerfahren zu vermeiden.

:top:
LG Joet

GMC Vandura 2500 5,7 L (K) 1995
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 2 Wochen her #9

  • Ben_O_Ben
  • Ben_O_Bens Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 53
:haumichweg: Muss erstmal schauen, wie weit ich mit 55L LPG komme, war heute meine erste Betankung mit der Kiste gewesen.
Mit dieser Erkenntnis werde ich das dann wohl genauso handhaben.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 1 Woche her #10

  • Ben_O_Ben
  • Ben_O_Bens Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 53
So, nun habe ich Gewissheit.
Wassertemperatur laut BRC-Sensor 78°C, bei einem "Tachowert" von 102°C.
Also Tempfühler kaputt.

Danke nochmal für den Tipp mit dem Abgleich des BRC-Wertes.

Ach ja, und 54l LPG reichen bei mir rund 330km im kombinierten Stadtverkehr. 16,5 l/100km ergibt das. Fürs erste nicht schlecht, natürlich blieb hierbei die Kaltlaufphase im Benzinbetrieb unberücksichtigt.

Grüße Benni
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 1 Woche her #11

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10248
  • Dank erhalten: 489
Wenn Du, vermutlich, ein Tomasetto Multiventil am Tank hast, kannst Du den Geber einstellen.
Einfach mal ganz voll tanken und dann die Befestigungsschraube des Anzeigers am Multiventil in die "Voll"-Stellung drehen soweit das geht.
Anschließend über die BRC-Software den dann gelieferten Ohmwert als 100% definieren.
Dann den Tank ganz leer fahren (bis die Anlage immer wieder selbst abschaltet) und nun den Ohmwert als 0% eintragen.
Du kannst in der BRC-Software auch Zwischenschritte angeben, aber eigentlich ist das nicht nötig.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Thermostat Trailblazer - Position & Varianten 3 Monate 1 Woche her #12

  • Ben_O_Ben
  • Ben_O_Bens Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 53
Die letzten Tage funktionierte die Anzeige wieder. Kurz bevor er auf Benzin umschaltete, hat die letzte LED angefangen zu blinken. Aber danke für den Tipp, werde ich bei Bedarf drauf zurück kommen.

Muss mich nun erstmal mit der Software vertraut machen. Will da nicht ungewollt etwas verstellen oder löschen.
Eines fiel mir allerdings direkt auf, unter Volllast öffnen die Gas-Injektoren um die 25ms lang. Das ist wohl zu lange, laut dem Gas-Spezi "GM Service Nagel" (Youtuber). Nach seiner Faustformel sollten die Injektoren bei 6000 1/min nicht länger als 20ms öffnen, da das Gemisch sonst abmagert und dann wird er heiß. Klar, bei dieser Drehzahl hat die Kurbelwelle in 20ms, 2 Umdrehung gemacht, sprich die nächste Zündung steht an.
Das erwähnt er immer wieder in seinen Videos.

Ansonsten erklärt er das Thema LPG echt gut, wie ich finde. Mit etwas technischem Verständnis kann man ihm super folgen und die Tipps umsetzen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.142 Sekunden

Marktplatz

Wer ist online

  • V8-Treiber
  • hypernate
  • Mac79
Go to top

© Chevy Forum | Mark Mager 2006 - 2018