Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: EGR-Valve bei 5.7er TBI - keins drin?!

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #1

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Guten Tag,

ich wollte heute dem Fehlercode 32 auf den Grund gehen und das EGR-Valve ausbauen (1988, Code "K").
Entweder stelle ich mich einfach zu glatt an, oder es gibt keins bei mir. Der/das Solenoid hat nur einen Anschluss und der führt unter die TBI-Einheit (EGR-Port?), sonst nichts. Eigentlich sollte ein zweiter Schlauch ja zum Ventil führen, wenn ich mich richtig belesen habe...

ALLE Vergleichsbilder die ich mir angesehen habe von identischen Motoren sehen anders aus als bei mir...

Kann mich bitte jemand erleuchten?

Beste Grüße
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
1975er Pontiac Grand Safari mit 350er TBI
Letzte Änderung: 7 Monate 4 Wochen her von BGM75.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #2

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9670
  • Dank erhalten: 376
Ich nehme mal an, dass Du mit EGR-Solenoid dieses flache schwarze Kästchen mit dem einen gewinkelten Schlauchanschluß und dem grünen Stecker meinst. Dies Teil hast Du ja gleich mehrfach fotografiert.

Wenn ja, dann irrst Du. Dies Teil ist der MAP-Sensor!
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #3

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Okay, gut zu wissen. Dennoch finde ich bei mir nichts was einem EGR-Ventil ähnlich sieht.
Gab es vielleicht auch TBIs ohne dieses Ventil?
Code 32 könnte sich auch auf ein Problem mit dem MAP-Sensor beziehen.
1975er Pontiac Grand Safari mit 350er TBI
Letzte Änderung: 7 Monate 4 Wochen her von BGM75.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #4

  • G20-Driver
  • G20-Drivers Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 929
  • Dank erhalten: 83
Nein ohne EGR gab es den nicht, kann es sein das du ne andere Spinne drin hast die sieht mir nicht original aus. Selbst da wo es sitzen müsste ist nichtmal eine Vorrichtung dafür.

Es sollte z.B. auf Bild 2654 leicht links hinter dem Leerlaufregler sitzen. Wenn da nichts ist dann ist die Spinne nicht original.
1977 Chevrolet Caprice 5.7L V8 173PS (((verkauft)))
1980 GMC Vandura 5.7L V8 199PS (((verkauft)))
1992 BMW E34 525 TDS 2.5L R6 TurboD. 143PS (((verkauft)))
1988 Ford Econoline 4.9L R6 155PS (((verkauft)))
1988 GMC Vandura 5.7L V8 199PS dunkelgrün
1994 Chevrolet G20 7.4L V8 231PS dunkelblau
1979 Oldsmobile Toronado 5.7L V8 173PS (((verkauft)))
2004 Skoda Fabia 1.2L R3 64PS Alltag



Grüße aus Sebnitz (Sachsen)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #5

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Vielen Dank schon mal!
Das kann durchaus sein, dass das nicht mehr original ist. Ich gehe sogar fest davon aus. Stellt sich mir die Frage: Ist das iO so? Ich weiß, dass man das Ventil theoretisch rausschmeißen kann. Allerdings wundert es mich dann nicht groß, dass irgendwann die Lampe angeht und Code 32 gesetzt wird, wenn gar kein Ventil da ist...

Eine andere Frage: Ich habe von der TBI-Einheit ausgehend einen langen Schlauch gefunden, der im Nichts endet und OFFEN ist. Soweit ich weiß, sind TBIs sehr empfindlich was Lecks angeht.
Auf dem Bild ist es der untere, kleinere Schlauch, der hinten in die TBI führt.
Ich habe schon Explosionszeichnungen von TBIs gesucht aber nichts dergleichen identifizieren können.
Ich gehe stark davon aus, dass der verschlossen gehört?!
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
1975er Pontiac Grand Safari mit 350er TBI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #6

  • G20-Driver
  • G20-Drivers Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 929
  • Dank erhalten: 83
Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

der gehört an den EGR Solenoid der bei dir auch fehlt und von diesem Geht ein Schlauch weiter zum EGR das du nicht hast
1977 Chevrolet Caprice 5.7L V8 173PS (((verkauft)))
1980 GMC Vandura 5.7L V8 199PS (((verkauft)))
1992 BMW E34 525 TDS 2.5L R6 TurboD. 143PS (((verkauft)))
1988 Ford Econoline 4.9L R6 155PS (((verkauft)))
1988 GMC Vandura 5.7L V8 199PS dunkelgrün
1994 Chevrolet G20 7.4L V8 231PS dunkelblau
1979 Oldsmobile Toronado 5.7L V8 173PS (((verkauft)))
2004 Skoda Fabia 1.2L R3 64PS Alltag



Grüße aus Sebnitz (Sachsen)
Letzte Änderung: 7 Monate 4 Wochen her von G20-Driver.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #7

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Uh, klassischer Fall von Betriebsblindheit im Bilderchaos. Der Schlauch von hinten geht zum MAP-Sensor.
Der Schlauch der bei mir offen ins Nichts führt ist doch VORNE an der TBI, im Bild mit einem Pfeil markiert (unter dem größeren Stecker zum PCV-Valve). Was ist das?
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
1975er Pontiac Grand Safari mit 350er TBI
Letzte Änderung: 7 Monate 4 Wochen her von BGM75.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #8

  • G20-Driver
  • G20-Drivers Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 929
  • Dank erhalten: 83
Der geht normaler Weiße zu deinem EGR Solenoid der bei dir auch fehlt siehe Bild so würde das in etwa aussehen
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
1977 Chevrolet Caprice 5.7L V8 173PS (((verkauft)))
1980 GMC Vandura 5.7L V8 199PS (((verkauft)))
1992 BMW E34 525 TDS 2.5L R6 TurboD. 143PS (((verkauft)))
1988 Ford Econoline 4.9L R6 155PS (((verkauft)))
1988 GMC Vandura 5.7L V8 199PS dunkelgrün
1994 Chevrolet G20 7.4L V8 231PS dunkelblau
1979 Oldsmobile Toronado 5.7L V8 173PS (((verkauft)))
2004 Skoda Fabia 1.2L R3 64PS Alltag



Grüße aus Sebnitz (Sachsen)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #9

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Alles klar, also bewusst herausgerissen. Dann werde ich den mal schleunigst verschließen und gucken ob sich was ändert. So ist das System ja offen.

Ich danke und werde berichten.
1975er Pontiac Grand Safari mit 350er TBI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #10

  • G20-Driver
  • G20-Drivers Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 929
  • Dank erhalten: 83
hier original von allem
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
1977 Chevrolet Caprice 5.7L V8 173PS (((verkauft)))
1980 GMC Vandura 5.7L V8 199PS (((verkauft)))
1992 BMW E34 525 TDS 2.5L R6 TurboD. 143PS (((verkauft)))
1988 Ford Econoline 4.9L R6 155PS (((verkauft)))
1988 GMC Vandura 5.7L V8 199PS dunkelgrün
1994 Chevrolet G20 7.4L V8 231PS dunkelblau
1979 Oldsmobile Toronado 5.7L V8 173PS (((verkauft)))
2004 Skoda Fabia 1.2L R3 64PS Alltag



Grüße aus Sebnitz (Sachsen)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #11

  • G20-Driver
  • G20-Drivers Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 929
  • Dank erhalten: 83
mach ihn zu, normal müsste er doch jetzt total unrund laufen oder hochtourig
1977 Chevrolet Caprice 5.7L V8 173PS (((verkauft)))
1980 GMC Vandura 5.7L V8 199PS (((verkauft)))
1992 BMW E34 525 TDS 2.5L R6 TurboD. 143PS (((verkauft)))
1988 Ford Econoline 4.9L R6 155PS (((verkauft)))
1988 GMC Vandura 5.7L V8 199PS dunkelgrün
1994 Chevrolet G20 7.4L V8 231PS dunkelblau
1979 Oldsmobile Toronado 5.7L V8 173PS (((verkauft)))
2004 Skoda Fabia 1.2L R3 64PS Alltag



Grüße aus Sebnitz (Sachsen)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #12

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9670
  • Dank erhalten: 376
BGM75 schrieb:
Der Schlauch der bei mir offen ins Nichts führt ist doch VORNE an der TBI, im Bild mit einem Pfeil markiert (unter dem größeren Stecker zum PCV-Valve). Was ist das?
das ist die EVAP Anschlußleitung. - Vermutlich auch eliminiert. Der Aktivkohlebehälter saß vorne rechts im Motorraum.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #13

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Vorne rechts passt, da endet dieser Schlauch.
Ist diese EVAP-Leitung irgendwie Teil des Unterdrucksystems? Auf den ersten Blick scheint es so.
Laut Werkstatt habe ich einen zu hohen Vakuumwert und man kann sich nicht erklären wieso...
1975er Pontiac Grand Safari mit 350er TBI
Letzte Änderung: 7 Monate 4 Wochen her von BGM75.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #14

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9670
  • Dank erhalten: 376
Ja, die Leitung ist unten in der TBI direkt mit dem Manifold-Vacuum verbunden. Wenn da kein EVAP-System mehr dran hängt, dann sollte der Schlauch an der TBI ab und der Stutzen an der TBI dicht verschlossen werden. Sonst zieht der dauerhaft Nebenluft.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Letzte Änderung: 7 Monate 4 Wochen her von Lenagregory.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 4 Wochen her #15

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Das hört sich gut an. Vielen Dank.
1975er Pontiac Grand Safari mit 350er TBI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 3 Wochen her #16

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Ich habe eben den Schlauch entfernt und den Stutzen abgedichtet.

Durch Zufall habe ich herausgefunden, dass man die Lambdasteuerung während der Fahrt ausblinken kann, sehr nützlich. Ergebnis: Passt während allen Fahrsituationen und dichtem Druckanschluss. Einzig die Leerlaufsteuerung erfolgt im "open loop". Vielleicht soll das so, das weiß ich nicht...?!

Ein Verbrauchstest steht noch aus, aber wie es aktuell scheint, war die Ursache tatsächlich der offene Unterdruckschlauch.
1975er Pontiac Grand Safari mit 350er TBI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 3 Wochen her #17

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Der Verbrauchstest hat sich erstmal erledigt, Getriebe kaputt...
1975er Pontiac Grand Safari mit 350er TBI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 3 Wochen her #18

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9670
  • Dank erhalten: 376
das geht wie bzw. sieht dann wie aus?
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 3 Wochen her #19

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Das hat sich beim Versuch R einzulegen mit einem lauten Knall geweigert und seit dem geht nur noch P, N und D im ersten Gang. Hochschalten tut es nicht mehr, R auch nicht. Ölstand iO und kein Abrieb drin/kein verbrannter Geruch.
Ich lese mich gerade in die Thematik ein, da es sich wohl um ein TH700 R4 handelt, könnten viele Dinge dafür in Frage kommen. Ohne Bühne und Werkzeug aber für mich nicht machbar.

Da es am Sonntag (da ging es noch) bei eingelegtem R geschnarrt hat (da habe ich mir noch nichts bei gedacht), vermute ich nach bisheriger Recherche ein Bremsband. Ein Blick ins Werkstatthandbuch eröffnet aber unzählige andere Möglichkeiten.

edit: da es hier nicht wirklich hingehört, habe ich mal ein anderes Thema aufgemacht -> www.chevy-forum.de/forum/23-allgemeines/...rkstattbesuch#247980
1975er Pontiac Grand Safari mit 350er TBI
Letzte Änderung: 7 Monate 3 Wochen her von BGM75.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 3 Wochen her #20

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9670
  • Dank erhalten: 376
Das mit dem Getriebe ist ja Mist ...

Ich hatte aber was anderes gemeint, allerdings irgend etwas mit dem Zitatbutton flasch gemacht. Sorry.
Deshalb 2. Versuch:
BGM75 schrieb:
Durch Zufall habe ich herausgefunden, dass man die Lambdasteuerung während der Fahrt ausblinken kann,
das geht wie bzw. sieht dann wie aus?
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Letzte Änderung: 7 Monate 3 Wochen her von Lenagregory.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 3 Wochen her #21

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Ah, alles klar :mrgreen:

Man brückt bei laufendem Motor A und B im (ALDL-)Diagnosestecker (also die Ports die man auch zum Ausblinken der Codes brückt) und dann gehts auch schon los:

blinkt es (in etwa) im Sekundentakt - Lambdasteuerung in Ordnung
blinkt es etwa 2.5x pro Sekunde - open loop, ohne Lambdawert
überwiegend oder immer aus - zu mager
überwiegend oder immer an - zu fett

Da ich das nur durch Zufall auf lediglich einer einzigen Seite gefunden habe, war ich sehr skeptisch. Aber: es funktioniert wunderbar.

Anmerkung: auf der Website stand "Drehzahl zw. 1.200 - 1.600U/Min" bringen. Bei mir funktioniert das jedoch bei jeder Drehzahl.
1975er Pontiac Grand Safari mit 350er TBI
Letzte Änderung: 7 Monate 3 Wochen her von BGM75.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 3 Wochen her #22

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9670
  • Dank erhalten: 376
Achso, danke ... ich dachte, es gäbe irgendwie noch eine andere Möglichkeit.

Das was Du da machst/beschreibst nennt sich "Field Service Mode" und gibt's nur bei den TBI Motoren.
Die Geschichte mit den höheren Drehzahlen ist nur deswegen gefordert, damit man sicher sein kann, daß die Lambdasonde, wenn sie keine Heizung hat, heiss genug bleibt um nicht von allein zurück in den OL zu fallen.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 7 Monate 3 Wochen her #23

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Ich verstehe. Soll wohl auch bei den TPIs gehen aber ohne Gewähr. In den OL fällt die Sonde bei mir nur im Leerlauf, ansonsten läuft es so wie es soll, sobald minimal Last drauf ist.
Aber das ist aktuell eh erstmal relativ egal... :unsure:
1975er Pontiac Grand Safari mit 350er TBI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 2 Monate 2 Wochen her #24

  • BGM75
  • BGM75s Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 95
  • Dank erhalten: 2
Hi,

ich habe eben durch Zufall gesehen, dass hier noch eine offene Leitung vorne rechts rumoxidiert, also dort wo das EVAP mal saß. Es ist aber kein Schlauch sondern eine Leitung die zum Tank führt.
Ist das die Tankentlüftung wo einfach der Filter fehlt oder muss das Ding zugemacht werden?
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
1975er Pontiac Grand Safari mit 350er TBI
Der Administrator hat öffentliche Schreibrechte deaktiviert.

EGR-Valve bei 5.7er TBI - keins drin?! 2 Monate 2 Wochen her #25

  • lisa08
  • lisa08s Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 212
  • Dank erhalten: 43
Wird sie wohl sein, die Entlüftung! Zumachen ist ne schlechte Idee, dann brauchst du nen Tankdeckel mit Entlüftung! Benzindämpfe im Motorraum sind auch nicht toll! Ist der Anschluss am Intake auch dicht gemacht??
Blazer K5 '89.......Gearhead EFI
Audi Coupe '90 5-Ender
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: BGM75
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.176 Sekunden

Marktplatz

Wer ist online

  • DoD
  • Holger` s Van Garage
  • V8-Treiber
  • hypernate
  • Genius2222
  • Malibu Stacy
  • Cleaner
Go to top

© Chevy Forum | Mark Mager 2006 - 2017