Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Probleme mit elektronischem Viscoselüfter

Probleme mit elektronischem Viscoselüfter 6 Monate 4 Tage her #1

  • Criopt
  • Criopts Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
Hallo alle zusammen! Mein Freund hat einen alten Airstream, der schon immer an zu hohen Temperaturen litt. Also hat er dort eine andere Maschine eingebaut, das müsste die Gleiche sein, die auch im Hummer H1 drin ist. Da der standardmässig verbaute Lüfter aber auch drt nicht genügend Kühlung brachte ( wenig Platz um den Motor drumherum machte alles noch problematischer) hat er dort einen elektronisch geregelten Viskoselüfter verbaut.( ACDELCO 1540513 (15-40513) , Original number GM 25838900) Ich habe ihm dazu eine Elektronik gemacht und einen Prozessor programmiert und eigentlich lief alles echt prima. Jemand aus dem amerikanischen Chevy und Duramax Forum hat die PWM Signale seines bauglechen Lüfters gemessen, sodass ich unserem Lüfter genau das gleiche Signal mit der gleichen requenz zur Ansteuerung geben konnte. (Hier ist der original thread: www.duramaxforum.com/forum/gauges-electr...-color-coding-3.html )
Eigentlih läuft der Lüfter super, allerdings ging der erste Lüfter nach etwa zwei Jahren kaputt. Das Ventil hing offensichtlich fest und der Lüfter drehte sich trotz Ansteuerung nicht mehr mit. Neuer üfter rein und alles war wieder gut. Dieser neue Lüfer hängt jetzt allerdings nach einem Jahr auch wieder fest, jetzt läuft er llerdings immer mit. Wie gesat, eine rein mechanische Sache. Auffällig ist, das sowohl der Erste Lüfter, as auch der Zweite von Anfang An Probleme hatten in den Leerlauf zu gehen. Sowohl beim Kaltstart liefen sie kilometerlang auf vollen Touren mit, als auch später wenn der Wagen warm war und der Lüfter per Elektronik wieder abgeschaltet wurde brauchte es ewig bis seine Drehzahl wieder sank.
Ich bin ein wenig ratlos was da denn passiert. Warum klemmt da das Ventil immer fest? Soviel wird mit dem Airstream nicht gefahren. Jemand eine konstruktive Idee? Wird der Lüfter an der Welle zu warm oder hat er zu wenig Luftdruck der ihn bremst?
Ich bin für jeden Gedanken sehr dankbar!
Gruss aus Portugal
Olaf.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Probleme mit elektronischem Viscoselüfter 6 Monate 4 Tage her #2

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10250
  • Dank erhalten: 489
Wird die Wasserpumpe mit einem normalen Keilriemen angetrieben oder mit einem Rippenriemen?

Und wenn Rippenriemen: ist das Riemenrad von der Wasserpumpe glatt oder hat es Rillen für den Rippenriemen?
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Letzte Änderung: 6 Monate 4 Tage her von Lenagregory.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Probleme mit elektronischem Viscoselüfter 6 Monate 3 Tage her #3

  • Criopt
  • Criopts Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
Hallo Gregor, vielen Dank für Deine Anteilnahme...
Ich habe eben mal Bruno, den Fahrzeugeigner gefrag und der sagt, die Wasserpumpe habe keine Rillen auf der Scheibe. Bruno ist ein pensionierter Kfz Mechaniker Meister und weiss im Normalfall genau was er tut. Diesel ist aber nicht 100% sein Ding.
Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.


Der Motor ist ein Duramax 6,6 Liter Diesel wie beim Silverado 3,500.

Ich habe mal ein Bild des elektrischen Viskoselüfters angehangen.
Gruss
Olaf.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Probleme mit elektronischem Viscoselüfter 6 Monate 3 Tage her #4

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10250
  • Dank erhalten: 489
Achso, war jetzt nicht vom Duramax ausgegangen.
Der hat garkeine Riemenscheibe für die Wasserpumpe :silly:

Es gibt diese Kupplungen als Rechts- oder Linksläufer (auch als "normal"/"reverse" oder "clockwise"/"countercl.w." bezeichnet). Hab ihr die richtige verbaut?
Wenn der glatte Riemenrücken auf dem Antriebsrad aufliegt, muß es eine "Reverse"-Ausführung sein.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.146 Sekunden

Wer ist online

  • mehlboxx
  • hypernate
Go to top

© Chevy Forum | Mark Mager 2006 - 2018