Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 1 Woche her #1

  • Tom63
  • Tom63s Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 8
Hallo Community, ich hoffe das mir hier jemand mit meinem Problem helfen kann.

Fahrzeugdaten:
Chevrolet S10 LS Step Side BJ.2002
4.3L V6

Meine Tachobeleuchtung und die Beleuchtung der Lüfterregelung geht nicht, sprich alle analogen Instumente haben kein Licht.
Drehzahl,Geschwindigkeit,Öl,usw.
Vorab habe ich den Lichtschalter - Dimmer - Nebelschlussl- Dome Override schon mal gewechselt (DS1006) und durch einen neuen ersetzt. Dies hat mein Problem nicht gelöst. Als nächstes habe ich den Tacho ausgebaut und mir die Platin angesehen ob kalte Lötstellen zu sehen sind, auch nicht.!
So nun hoffe ich auf eure Erfahrungen bei meinem Problem.
Ich wünsche allen einen schönen Sonntag auch wenn das Wetter nicht so toll ist.

Beste Grüße und danke schon mal im voraus für eure Hilfe.
Tom
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 1 Woche her #2

  • Jacks
  • Jackss Avatar
  • OFFLINE
  • Senior Boarder
  • C10
  • Beiträge: 61
  • Dank erhalten: 12
Hallo Tom63, ich kenne die Verkabelung beim s10 nicht, aber mess den + nach bis wohin du noch Spannung hast?mfg
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Tom63

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 1 Woche her #3

  • TorbenP.
  • TorbenP.s Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 287
  • Dank erhalten: 53
Ich gehe einfach mal davon aus, das du die Sicherungen kontrolliert hast.
Falls du ein Messgerät, z.B. digitales Multimeter besitzt (kosten nicht die Welt im Baumarkt), einfach mal nachmessen, ob Strom an den Birnen ankommt, Steckverbindungen auf Wackelkontakt überprüfen, auch mal nachmessen ob an den Birnen Masse anliegt, also eventuell ein Massefehler.
98´ Chevy S10 Pick up 2,2l 2WD

95´ Chevy S10 Pick up 2,2l 2WD (Handschalter)

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Tom63

Keine Tachobeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 1 Woche her #4

  • Tom63
  • Tom63s Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 8
Hallo TorbenP, ja die Sicherung habe ich überprüft im Innenraum.
soweit ich weis sollte noch eine im Motorraum sein nur leider finde ich die nicht auch keinen Fuse Plan im Internet ich hab kein Owener Manual zum Fahrzeug.
Werde mich jetz mit dem Multimeter auf die suche begeben und zusätzlich im Motorraum alle sicherungen ziehen und sie überprüfen. :(

Danke für deine Hilfe.
Gruß Tom
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 1 Woche her #5

  • Tom63
  • Tom63s Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 8
Dann werde ich mich auf die Suche begeben. :(
Danke für deine Hilfe.
Gruß Tom
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 1 Woche her #6

  • Jacks
  • Jackss Avatar
  • OFFLINE
  • Senior Boarder
  • C10
  • Beiträge: 61
  • Dank erhalten: 12
Schau mal ob am Schalter Spannung anliegt dann hast du eine defekte Sicherung schon ausgeschlossen. Dann hinter dem Schalter messen, an der Platine oder Fassung. Wie Torben schon sagt an einer Fassung gegen Masse messen ob´s ok ist. Viel Erfolg....
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 1 Woche her #7

  • seppi
  • seppis Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 9
  • Dank erhalten: 1
Ich würde dir empfehlen ALLE sicherungen zu kontrolieren, bei mir hat der Allrad nicht funktioniert weil die Innenbeleuchtungssicherung kaput war....
G20 Beauville
6,2 Diesel
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Tom63

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 6 Tage her #8

  • Tom63
  • Tom63s Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 8
Danke seppi für deine Antwort.

Werde heute alle Sicherungen im Innenraum und im Motorraum checken und reinigen.
Und alles mit Kontaktspray reinigen.
Werde berichten was das Problem war, so wie ich den Fehler lokalisiert habe.!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 5 Tage her #9

  • Tom63
  • Tom63s Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 8
Hallo TorbenP und allen anderen, bin jetz einen Schritt weiter.
Im Sicherungskasten im Fahrzeugraum war die Nr. 12 10A durch die habe ich anscheinend übersehen.

So und jetzt kommts, habe die Sicherung erneuert und ersetzt danach das Fahrlicht eingeschaltet, plötzlich steigt Rauch aus den Lüftungsschlitzen. sofort Licht ausgemacht Verkleidung abgeschraubt so das ich den Lichtschalter sehen konnte. Licht nochmal ein und dann begann der Dimmmerregler zu rauchen. Jetzt bin ich mit meinem Latein am Ende.
Letzte Änderung: 5 Monate 5 Tage her von Tom63.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 5 Tage her #10

  • Joet
  • Joets Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 483
  • Dank erhalten: 59
Lichtschalter im Eimer. :blink:
LG Joet

GMC Vandura 2500 5,7 L (K) 1995
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Tachbeleuchtung bei Cevrolet S10 LS 4,3l V6 5 Monate 5 Tage her #11

  • Tom63
  • Tom63s Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 8
Hallo Joet, den Lichtschalter habe ich neu gekauft erst letze Woche.
Ich habe die Sicherung wieder entfernt und der Lichtschalter und Dimmer funzen wieder.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.133 Sekunden

Wer ist online

  • Lonewolf
  • Keeper
  • hosnlari
  • V8-Treiber
  • Drehzahl73
  • hypernate
  • greko
  • chevytb
  • AndreasM
  • Aussiefan
  • Mopar_Driver
Go to top

© Chevy Forum | Mark Mager 2006 - 2018