Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #1

  • espresso17
  • espresso17s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 55
  • Dank erhalten: 1
Hallo,

seit ein paar Tagen leuchtet die ABS-Warnleuchte bei laufendem Betrieb - direkt nach Starten des Motors - dauerhaft auf. <_<
Mein Wagen: Blazer 4.3 192 PS Baujahr 2000
Im Sommer 2011 alle Bremsen gewechselt.

Habe in Kürze einen Termin bei einem GM-Händler (denk' ich mal).

Der worst case wäre wohl der Einbau eines neuen ABS-Steuergerätes. Was käme auf mich zu?
Alternative? Lieferant?
Wer hat hierzu Erfahrungen?


Bin für Hinweise dankbar!

mfg
Michael
Chevrolet Blazer, Baujahr 2000, 193 PS, Automatik, 4-türig, Klimaautomatik, schwarz, Erstbesitz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #2

  • christian1984
  • christian1984s Avatar
  • OFFLINE
  • Moderator
  • Beiträge: 5072
  • Dank erhalten: 40
Welche Alternative hättest du denn gerne? Ne Diagnose oder ne andere Bezugsquelle für das Steuergerät?
Also ein neues von ACDelco kostet bei rockauto.com ca. 580$ zzgl. Versand und Steuern in der Heimat.

Oder du schaust ob du irgendwo ein gebrauchtes Steuergerät findest bei ebay, oder Resteverwertern wie jeschek.at.

Ist denn die Diagnose schon gesichert?
Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber beim Universum bin ich mir noch nicht ganz sicher. Einstein

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

1995 Chevrolet Blazer 4.3

2005 Skoda Octavia I 1.6

2003 Skoda Fabia Kombi 1.4
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #3

  • King Kerosin
  • King Kerosins Avatar
  • OFFLINE
  • Moderator
  • Beiträge: 5266
  • Dank erhalten: 35
Hast du schonmal überlegt die Fehlercodes auszulesen? Kann ja sein das im Sommer 2011 jemand was an den Bremsen gepfuscht hat, und einen Sensor zerstört hat, oder ein Ring verschmutzt ist oder oder oder. Aber kauf erst mal ein Steuergerät, den Sensor kann man ja später noch tauschen. :roll:
- 2004 Ford F-250 Super duty 6.0 Powerstroke V8
- 1991 C3500 Crew Cab 5.7 TBI 4L80E
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #4

  • espresso17
  • espresso17s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 55
  • Dank erhalten: 1
Danke für die schnellen Antworten.

Diagnose ist nicht gesichert, will nur wissen, wo ich finanziell im schlechtesten Fall landen könnte...
Nach meinen Internet-Recherchen:
Sensor-Defekt nicht möglich, da ABS-Leuchte auch ohne drehende Räder dauerhaft leuchtet...
Kabelbruch
ABS-Steuergerät

Oder?
Chevrolet Blazer, Baujahr 2000, 193 PS, Automatik, 4-türig, Klimaautomatik, schwarz, Erstbesitz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #5

  • christian1984
  • christian1984s Avatar
  • OFFLINE
  • Moderator
  • Beiträge: 5072
  • Dank erhalten: 40
Kleb was drüber. Wer braucht schon ABS? Neumodischer Quark. :ironie:
Lass die mal schauen, wenn der gleich sagt Steuergerät ist hin, hol dir nochmal ne zweite Meinung. Bei 580$ kommt es dann auf 20€ mehr auch nicht drauf an, wenn du vielleicht doch woanders ne "schönere Diagnose" bekommst.
Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber beim Universum bin ich mir noch nicht ganz sicher. Einstein

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

1995 Chevrolet Blazer 4.3

2005 Skoda Octavia I 1.6

2003 Skoda Fabia Kombi 1.4
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #6

  • Moab 2006
  • Moab 2006s Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 1172
  • Dank erhalten: 2
Nach meinen Internet-Recherchen:
Sensor-Defekt nicht möglich, da ABS-Leuchte auch ohne drehende Räder dauerhaft leuchtet...
Kabelbruch
ABS-Steuergerät

Oder?

So wie der King Kerosin schon schreibt. Es ist doch sehr selten das das Steuergerät den Geist aufgibt. Lese mal deine Fehler aus !! Kannst diese ja dann nochmal hier einstellen. Was es im schlimmsten Fall kostet weißt ja jetzt. :D
Das muß ich machen: www.jb-blocksysteme.com
Um das zu finanzieren:
Ford Explorer Eddie Baur V8, LPG Magic
Mustang GT 96 Cabrio
Chrysler Stratus Cabrio, 97,2,5 LX, LPG
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #7

  • espresso17
  • espresso17s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 55
  • Dank erhalten: 1
O.K.
Werde berichten...
Chevrolet Blazer, Baujahr 2000, 193 PS, Automatik, 4-türig, Klimaautomatik, schwarz, Erstbesitz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #8

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9972
  • Dank erhalten: 436
Sensor-Defekt nicht möglich, da ABS-Leuchte auch ohne drehende Räder dauerhaft leuchtet...
Das ist nicht richtig; der testet die Sensoren auch schon im Ruhezustand bei jedem Zündungseinschalten. Die dynamische Prüfung findet dann später zusätzlich statt.

Aber mach es mal wie Daniel und Jan geschrieben haben, auslesen lassen. - Ich hab bis jetzt noch niemals gehört, daß die Ansteuerung des Hydroblocks defekt ist. Und wenn die Vorsteuerung des PCMs nen Fehler hätte, gingen auch noch andere Dinge nicht mehr.
Der Fehler läßt sich bestimmt in der Kabelage oder einem der Sensoren finden.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 8 Monate her #9

  • Martin
  • Martins Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 516
Mach auch mal den Stecker vom ABS-Steuergerät ab und mach Kontaktspray auf die Pole drauf, die Steckverbindungen sind auch leider immer Schwachstellen!
Andernfalls würd ich persönlich das ganze Steuergerät abstecken und ohne ABS fahren, bis du ein gebrauchtes günstig bekommst.
Gruß, Martin
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #10

  • espresso17
  • espresso17s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 55
  • Dank erhalten: 1
Hallo,
kurzer Zwischenstand:
Fehlercode ausgelesen: linker vorderer Radsensor defekt.
Der vermeintliche Händler teilte mir leider erst später mit, dass der nur für GM EUR bestellen könne...

Also:
1. Kontakte am Steuergerät prüfen (gute Idee!)
2. Sonst bestellen... (bei Rockauto.com oder andere?)

Ist der Selbsteinbau schwierig?
Chevrolet Blazer, Baujahr 2000, 193 PS, Automatik, 4-türig, Klimaautomatik, schwarz, Erstbesitz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #11

  • Moab 2006
  • Moab 2006s Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 1172
  • Dank erhalten: 2
Hallo,
kurzer Zwischenstand:
Fehlercode ausgelesen: linker vorderer Radsensor defekt.
Der vermeintliche Händler teilte mir leider erst später mit, dass der nur für GM EUR bestellen könne...

Also:
1. Kontakte am Steuergerät prüfen (gute Idee!)
2. Sonst bestellen... (bei Rockauto.com oder andere?)

Ist der Selbsteinbau schwierig?

So einfach ist es manchmal
Einbau lächerlich !!!
Das muß ich machen: www.jb-blocksysteme.com
Um das zu finanzieren:
Ford Explorer Eddie Baur V8, LPG Magic
Mustang GT 96 Cabrio
Chrysler Stratus Cabrio, 97,2,5 LX, LPG
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #12

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9972
  • Dank erhalten: 436
vorderer Radsensor defekt
kauf bei Rockauto ne neue Radnabe und gut ist's. Der Umbau ist recht einfach, der Ablauf erklärt sich fast von selbst.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #13

  • Martin
  • Martins Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 516
Für den Wechsel des ABS Sensors musst du die Fordere Bremsscheibe abmachen und dann kommst auch schon von oben an den ABS Sensor ran. Ist normal nur eingesteckt.
Vergiss nicht wenn du den Sensor draussen hast den Zahnkranz in der Nabe zu überprüfen, denn wenn dieser gebrochen ist und die Abstände der Zähne nicht gleich sind, leuchtet das ABS auch auf! Weil ja die Intervalle der Messpunkte nicht mehr stimmen!
Ansonsten ist es wenn du dir Zeit lässt auf eine Stunde geschehen!

PS:
Schau mal da rein,

http://www.chevy-forum.de/topic.php?t=8510

ich könnte wenn du magst den ABS Sensor an der Nabe abmachen und dir schicken, oder kannst die ganze Nabe gebrauchen?
Müsste eigentlich passen!

Gruß, Martin
Letzte Änderung: 5 Jahre 7 Monate her von Martin.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #14

  • espresso17
  • espresso17s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 55
  • Dank erhalten: 1
Erst mal Danke an Alle!
@Martin: Ich dachte, ich hätte Trommelbremsen???
Chevrolet Blazer, Baujahr 2000, 193 PS, Automatik, 4-türig, Klimaautomatik, schwarz, Erstbesitz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #15

  • Martin
  • Martins Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 516
Vorne hast du mit Sicherheit Scheibenbremsen...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #16

  • espresso17
  • espresso17s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 55
  • Dank erhalten: 1
Ja ja ja.....
Chevrolet Blazer, Baujahr 2000, 193 PS, Automatik, 4-türig, Klimaautomatik, schwarz, Erstbesitz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #17

  • OG77
  • OG77s Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 2718
  • Dank erhalten: 65
Hinten auch. Mal so zur Info... ;)
Letzte Änderung: 5 Jahre 7 Monate her von OG77.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 5 Jahre 7 Monate her #18

  • espresso17
  • espresso17s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 55
  • Dank erhalten: 1
DANKE an Alle,

werde mich bei besserem Wetter an den Austausch wagen...

mfg
Michael
Chevrolet Blazer, Baujahr 2000, 193 PS, Automatik, 4-türig, Klimaautomatik, schwarz, Erstbesitz
Der Administrator hat öffentliche Schreibrechte deaktiviert.

ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 2 Monate 2 Wochen her #19

  • whu
  • whus Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
Hallo, der Beitrag ist zwar schon alt, aber ich hätte eine Zusatzfrage.
Bei meinem Blazer gleiches Modell ruckelt die Bremse nach dem starten seltsam und er baut fast keinen Druck auf, nach dem ersten Bremsen beim wegfahren ruckelt das Bremspedal und dann geht die ABS Warnleuchte an und das Ruckeln ist weg, ABS wahrscheinlich deaktiviert. Kennt das vll jemand von den Profis hier? Danke Wilfried
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 2 Monate 2 Wochen her #20

  • Heliklaus
  • Heliklauss Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 2319
  • Dank erhalten: 68
whu schrieb:
Hallo, der Beitrag ist zwar schon alt, aber ich hätte eine Zusatzfrage.
Bei meinem Blazer gleiches Modell ruckelt die Bremse nach dem starten seltsam und er baut fast keinen Druck auf, nach dem ersten Bremsen beim wegfahren ruckelt das Bremspedal und dann geht die ABS Warnleuchte an und das Ruckeln ist weg, ABS wahrscheinlich deaktiviert. Kennt das vll jemand von den Profis hier? Danke Wilfried
Da scheint der ABS Sensor oder wie bei mir Radlager kaputt zu sein. Einfach das Radlager mit ABS wechseln. Kostet um die 55€.
Kannst du lokalisieren, ob links oder rechts?

Gesendet mit Tapatalk
Immer Mensch bleiben
[url]Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.[/url]
1999 S-10 Blazer LT
Sportboot Freedom 200sc
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 2 Monate 2 Wochen her #21

  • whu
  • whus Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
Danke für die Rückmeldung! Muss noch auslesen lassen, habe das Problem, dass das in Salzburg anscheinend wieder mal keiner kann beim Blazer - Provinz:=)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:ABS-Steuergerät für Blazer 4,3l Baujahr 2000 Automatik 2 Monate 2 Wochen her #22

  • Nooobody
  • Nooobodys Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 239
  • Dank erhalten: 23
Der Sensor vorne sitzt in der Radnabe und ist mit dem Radlager ein Bauteil. Leider nicht ganz billig der Spaß.
Selbst wechseln für einen etwas erfahrenen Schrauber kein Ding aber nicht umbedingt das richtige wenn man noch nicht so viel Erfahrung hat.

Hat nach nem defektem ABS Steuergerät ( da leuchten aber dann 2 Lampen und ist bei den Fahrzeugen auch micht untypisch) auch einen defekt an dem vorderen Sensor.

Allerdings hatte ich nochmal alles geprüft und bemerkt das die Ursache ein Kabelbruch direkt an der Befestigung am oberen Querlenker war.

Da knickt das Kabel beim Einschlagen der Räder immer etwas.

Habe das Kabel instandgesetzt und seit über einem jahr ist gut!

Gesendet von meinem E6653 mit Tapatalk
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.168 Sekunden

Wer ist online

  • SörenJantz
  • hosnlari
  • Elrond
  • hypernate
  • Genius2222
  • Cr0ssi
  • Joet
Go to top

© Chevy Forum | Mark Mager 2006 - 2017