Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 2 Wochen 1 Tag her #1

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
Guten Morgen Zusammen,

heute wollte ich eine HU / AU machen lassen. Leider hat der Tahoe nicht bestanden.
Fast alles Kleinigkeiten, jedoch nicht die AU.

Problem:
Ich habe den Wagen beim Kauf ausgelesen - Keine Fehler gespeichert
Beim TÜV AU machen lassen und zwei Fehler sowie eine "wohl" manipulierte MIL diagnostiziert.
Bei den Fehlern handelt es sich um:

P069E
P0191

Danach bin ich zu einer US Werkstatt gefahren. Die haben den Wagen ausgelesen und nichts gefunden. Selbst eine Tiefendiagnose war ohne Fehler. Gleich darauf zurück zum TÜV und er hat sein Diagnosetool angehängt und war überrascht - keine Fehler. Dann ist er in die Abgasuntersuchung rein und hat wieder die zwei Fehler und manipulierte MIL gefunden. Die US Werkstatt meinte noch, dass ab 2005 nicht mehr alle Fahrzeuge die Leuchte zur Kontrolle beim Check anzeigen, sondern nur wenn ein Fehler vorliegt.

Daher die Frage an die Tahoefahrer ab 2007, erscheint beim Start die MIL und erlöscht dann wieder?

Weiter stelle ich mir die Frage, ob es daran liegen kann, dass der TÜV Prüfer das Vorgängermodell aufgerufen hat wegen der AU?

Hatte jemand schonmal diese oder ähliche Probleme?

Danke im Voraus
Raphael
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 2 Wochen 1 Tag her #2

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10249
  • Dank erhalten: 489
Mopar_Driver schrieb:
. Die US Werkstatt meinte noch, dass ab 2005 nicht mehr alle Fahrzeuge die Leuchte zur Kontrolle beim Check anzeigen,

Die Aussage ist falsch. Es ist im international gültigen Regelwerk des OBD vorgeschrieben, dass die MIL zur Kontrolle der Funktion bei Zündung an, Motor aus, einmal kurz aufleuchtet.

Leuchtet die MIL denn nie?
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 2 Wochen 1 Tag her #3

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
Nein, habe sie nicht zum leuchten gebracht. Also muss sie tatsächlich abgeklemmt worden sein. Oder eben mit einem Tool deaktiviert.

So wie es aussieht hängt der Fehler mit dem FSCM (Fuel Pump Flow Control Module) zusammen. Das macht es schwierig, da das FSCM wohl programmiert werden muss.

Weiter ist heute auf der Fahrt zur Werkstatt auch noch das "Check 4 Wheel Drive" angegangen. Ein drehen vom Wahlregler brachte nichts, außer, dass der 4H jetzt wohl permanent eingeschaltet ist. Zumindest wenn man von den Verspannungen im Antriebsstrang ausgeht.

Frage ist nun, ob es am Transfer Case Modul oder am Motor bzw sogar am Transfercase hängt. Gab es das Problem hier bereits?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 6 Tage her #4

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
Das mit dem Allrad konnte ich jetzt zum Teil lösen, immerhin habe ich den wieder in "Auto" gebracht und somit keine Verspannungen mehr. Ein "Transfer Case Modul" kommt Dienstag an. Um den 4Hi wieder rauszubekommen, hatte ich das Modul abgesteckt und wieder neu verbunden. Die Teile sind anscheinend auch so fehleranfällig wie bei Ford...

Wegen der MIL habe ich gestern den Schaltplan studiert und hoffe auf ein gekapptes Massekabel der MIL (müsste Braun/Weiß) sein oder eine abgeklebte Leuchte im Kombiinstrument.

In den USA stehe ich derzeit mit einem Verkäufer in Kontakt, der mir ein vorprogrammiertes FSCM schicken kann, wenn sein Bestand wieder aufgefüllt ist.

Dann bleibt nur noch der Fehler mit dem Benzindruck. Hier soll ich heute eine Rückmeldung bekommen, wenn eine Tiefendiagnose durchgeführt wurde.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 6 Tage her #5

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10249
  • Dank erhalten: 489
Ich verstehe nicht, warum du das FPCM tauschen willst. Was soll daran defekt sein???

Dein Ursprungsfehler ist P0191.
Bedeutet nur, daß der Drucksensor oder sein Stromkreis eine Macke hat. Den mußt du untersuchen.

Der P069E-code kommt folgerichtig. Das ist ja nur eine Meldung, kein Fehler.

Und WAS bitte soll eine "Tiefendiagnose" sein?? Da hat Dir jemand einen Bären aufgefunden.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 6 Tage her #6

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
Tiefendiagnose ist vielleicht nicht das richtige Wort. Bei meinem Ford habe ich eine PC Software die fast alle Funktionen vom Original Diagnoseprogramm bietet. Hier kann ich nicht nur in den abgelegten Fehler rein, sondern kann auch verschiedene Module ansteuern und eine richtige Diagnose vornehmen. Hier sehe ich auf jeden Fall mehr als mit einem einfachen OBD2 Leser.

Auf jeden Fall wird die Werkstatt sämtliche Steuergeräte auslesen, auch den vom Allradantrieb. Dann weiß ich auf jeden Fall was auf mich zukommt.

Wenn der P069E ein Folgefehler ist, so soll mir das Recht sein. Ich habe nur gelesen, dass dieses Modul für sehr viele Probleme verantwortlich ist.

Die eigentliche Reparatur wird auch erst durchgeführt wenn klar ist was mit der MIL ist. Bis dahin wollte ich nur alle notwendigen Teile eruiert haben, die maximal auf mich zukommen.

Vielen Dank aber für deine Einschätzung zu dem Problem. Hast was gut bei mir.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 6 Tage her #7

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10249
  • Dank erhalten: 489
Mopar_Driver schrieb:
Wenn der P069E ein Folgefehler ist, so soll mir das Recht sein. Ich habe nur gelesen, dass dieses Modul für sehr viele Probleme verantwortlich ist.
Das ist möglich, dass das so ist. Aber dann kommen andere Fehlermeldungen.

P069E wird immer dann gesetzt, wenn das FPCM einen Systemfehler feststellt und beim PCM das Einschalten der MIL anfordert. Es ist also nur eine Information über die Anforderung und stellt keine Fehler an sich dar.
In Deinem fall ist der defekte Spritdrucksensor der Fehler. Um den solltest Dich auch kümmern, um Folgeschäden zu vermeiden.
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Mopar_Driver

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 6 Tage her #8

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
Vielen Dank! Das ist doch eine Ansage.

Das mit dem Sensor wird schon geprüft bzw ist veranlasst. Der Wagen steht momentan sowieso. Will nicht mit den fremden Kennzeichen weiterfahren.

Werde berichten was es war.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 5 Tage her #9

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
Heute das Kombiinstrument zerlegt und den "Fehler" gefunden. Originelle Art die MIL zu sabotieren.
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 4 Tage her #10

  • Maische
  • Maisches Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 3600
  • Dank erhalten: 576
Für mich wäre das ein Verkauf (von deinem Verkäufer) in betrügerischer Absicht! Das ist ganz klar Vorsatz! Aber bei einer solch alten Kiste muss man halt immer abwägen. Die Kosten für die Reparatur würde ich mir aber versuchen wiederzuholen! Meist gehen diese Typen darauf ein!

Ansonsten würde ich ihm sagen, er kann den Haufen wieder abholen. Mit Erstattung des Kaufpreises, plus der Kosten für die Reparatur und der Ausfallzeit!

:mrgreen:

Wenn die letzte Abgasuntersuchung in seine Besitzzeit fällt, ist der Fall eindeutig! :whistle:
Gruß

Basti !!

- ´87 er Pontiac Firebird Formula 305 und T5 Schaltgetriebe
- ´83 er Chevy Blazer K5 (M1009, seit 06/2014 in Vollrestauration)
- ´04 er Opel Vectra C Caravan 3,2 V6 Schalter (verkauft)
- ´06 er Citroen C2 1,4i Confort (Daily-Rennsemmel!)
- ´07 er Honda VTR 1000 F (in rot)
- ´15 er Smart 42 Prime 0,9T (Das Kackfass ist wech!)
- ´16 er Ford Focus Turnier - Red Edition 1,0 EcoBoost
Letzte Änderung: 1 Woche 4 Tage her von Maische.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 3 Tage her #11

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
Bin dabei alles zu dokumentieren. Mit der Rechtschutzversichtung habe ich auch schon gesprochen und mir mein "Go" für alle Fälle geholt.

Die Elektriksachen sind halt immer die Nervigsten! Bin froh wenn ich nochmal zum TÜV kann und dann die Zulassung vornehmen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 3 Tage her #12

  • TDM850
  • TDM850s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 61
  • Dank erhalten: 4
Tach auch,

Mal ne blöde Frage. Der Schaumstoff steckte zwischen Scheibe und Instrumantenoberfläche??



Gruß Ulli
WER SPÄTER BREMST IST LÄNGER SCHNELL
NUR EIN HAMPELMANN HÄLT AN DER AMPEL AN
RECHTS VOR LINKS UND SCHNELL VOR RECHTS

03er Tahoe, Benziner+LPG, 5,3l
89er S-10, 2,8l Benziner
Letzte Änderung: 1 Woche 3 Tage her von TDM850. Begründung: Etwas vergessen
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 1 Tag her #13

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
Jede Leuchte hat quasi einen Tunnel von der LED bis zur Tachoscheibe. In diesem Tunnel steckte das Schaumstoffteil...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 1 Tag her #14

  • Aussiefan
  • Aussiefans Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 135
  • Dank erhalten: 9
Echt krasse Sache! :dagegen: Sollte man eigentlich wirklich zurückverfolgen. Hat was von Betrug.
Watch out where the huskies go, don't you eat that yellow snow. (Frank Zappa, Apostrophe)


'98er S10 Blazer
2WD, 4,3l Vortec
Schwarz wie die Nacht
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 1 Woche 1 Tag her #15

  • TDM850
  • TDM850s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 61
  • Dank erhalten: 4
Was heißt hier hat was von: DAS IST BETRUG UND ZWAR VORSÄTZLICH !!


Gruß Ulli
WER SPÄTER BREMST IST LÄNGER SCHNELL
NUR EIN HAMPELMANN HÄLT AN DER AMPEL AN
RECHTS VOR LINKS UND SCHNELL VOR RECHTS

03er Tahoe, Benziner+LPG, 5,3l
89er S-10, 2,8l Benziner
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Chevy Tahoe 2010 - TÜV - eine kuriose Geschichte 5 Tage 14 Stunden her #16

  • Mopar_Driver
  • Mopar_Drivers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 43
  • Dank erhalten: 2
So habe meine Kontakte in den USA bemüht. Der Vater einer Freundin hat dort eine US Werkstatt. Nach Schilderung des Problems mit den Fehlercodes schließt er auf das Fuel Pump Control Module. Der Benzindrucksensor hängt an diesem Modul und es kommt sehr oft vor, dass Wasser eindringt und die Kontakte oxidieren. Er prüft jetzt, ob er ein Modul von Dorman besorgen kann, dies muss nicht programmiert werden.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.152 Sekunden

Wer ist online

  • mehlboxx
  • Blazer-ZR2
  • Mr. T
  • V8-Treiber
  • ElCamino1970
  • hypernate
  • Mac79
  • Yukon96
  • andrewbp6nt
Go to top

© Chevy Forum | Mark Mager 2006 - 2018