Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: [gelöst] 5,3 Motor stirbt ab???

5,3 Motor stirbt ab??? 2 Wochen 6 Tage her #1

  • nairolf
  • nairolfs Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 159
  • Dank erhalten: 24
So, nach dem nun Tüv und sämtlichen Reparaturen durch sind und ich ans Hübscher machen dachte...

Folgendes Problem:

Bin auf dem Nachhauseweg und so 200 Meter vor zuhause, schauten meine Beifahrerin zu mir rüber und sagte, hörst du das auch?
Ich schaute sie an und sagte ja, son leichtes Klingeln oder Zischen immer so wupp... wupp...wupp auch Drehzahlunabhängig.

Naja, ich auf die einfahrt, Motorhaube auf, Motor lief aber das Geräusch unverändert da.

Gut, Hund erst mal raus, meinen Schrauber angerufen, der sagte komm mal vorbei (ca. 1200m ).
Tja, das sollte nicht mehr klappen... Motor an, Gang rein, bis zur ausfahrt und da musste ich stehen bleiben... Motor lief unruhig, MKL Leuchtete ( p0300 Fehlzündungen auf mehreren Zylindern ), erneutes starten nur mit leichtem Gas geben, auch da merkbar unrunder Motorlauf.
Ok, Auto zurück auf seinen Parkplatz, Schrauber angerufen.

Der Karm auch vorbei, verdacht Pleulstange oder Motorschaden (Ventile oder Kolben verbrannt).
Haben dann nochmal gestartet und seine erste Antwort war, das hört man, der läuft nicht rund und daher auch dieses wupp wupp ( kanns nicht besser beschreiben )Geräusch.
So, nächste Aktion war Zündung überprüfen, jeden Transistor einzeln mal abgestöpselt, Motorlauf eigentlich keine merkliche Veränderung, Zündkerze 5 und 4, raus gedreht, blickkontrolle ok, Zündfunke auch auf diesen zwei vorhanden.
Kompressionsmessgerät raus geholt, beim Starten auf diesen zwei so ca. 10,5 Bar, waren eigentlich identisch.

OBD2 Fehler waren nun ja klar, das mehrere Fehlzündungen und die Transistoren Steuerleitung unterbrochen, da ja abgezogen wurden.
Nun Wurde auch der Luftmassenmesser mit angezeigt als Fehler.
Diesen nun aus gebaut, gereinigt und wieder eingebaut (neuer ist per express bestellt). In diesem fehlte der Siebschutz, diesen hab ich im Luftfilter gefunden.
Motor springt an, läuft aber nach wie vor nicht wirklich rund, bleibt aber nun an, ob mit oder ohne Luftmassenmesser.
Gasannahme schlecht, wirkt als würde er sich verschlucken.
Verdacht liegt auch auf einem Steuergerät oder beiden? Aber wer kann das testen und vor allem wie sehen die ECM`s aus und wo sind die verbaut?
Dachte immer das sind die zwei neben meiner Autobatterie im Motorraum, aber alle BCM bei Rockauto sehen anders aus und haben andere Steckeraufnahmen :( :S
Die BCM bei RockA haben ne Doppelreihe Pins und meine ne Dreiherreihe, ferner sind da die Stecker durch jeweils eine Schraube gesichert, bei mir ist es ein Spannhebel über den Großen Stecker.

Falls wer ne Idee hat oder gar Lösungen, bin für Infos dankbar.
Gruß Flo

2004 GMC Savana 5,3L, Vialle Gasanlage und Flashlube
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 2 Wochen 6 Tage her #2

  • Tom95
  • Tom95s Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 1939
  • Dank erhalten: 265
Hi Flo,
kenne mich mit dem Express bzw Savanna nicht so sehr aus.
Aber die Steuergeräte sitzen auch schon mal unter dem Fahrersitz oder hinter der B-Säule.
Gruß Thomas
chevy g20 Starcraft 5.7 Bj 1995 verkauft
Ford F350
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 2 Wochen 6 Tage her #3

  • nairolf
  • nairolfs Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 159
  • Dank erhalten: 24
Hallo Tom,
danke für deinen Tipp, aber das Steuergerät unterm Sitz hat einen gelben Stecker, also eher für Airbag,
die Gasanlage geht auch an die beiden im Motorraum, aber die sehen halt komplett anders aus als die bei RA! Ferner halt, das ich je Steuergerät diesen Zentralstecker hab und nicht die 4 einzelnen.

Aber die Steuergeräte sind bisher nur ne Vermutung, also bin für weitere Vorschläge offen :whistle:
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Gruß Flo

2004 GMC Savana 5,3L, Vialle Gasanlage und Flashlube
Letzte Änderung: 2 Wochen 6 Tage her von nairolf.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 2 Wochen 6 Tage her #4

  • nairolf
  • nairolfs Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 159
  • Dank erhalten: 24
So, hab mal die meiner Meinung nach BCM`s Fotografiert...
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Gruß Flo

2004 GMC Savana 5,3L, Vialle Gasanlage und Flashlube
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 2 Wochen 6 Tage her #5

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 10249
  • Dank erhalten: 489
Das eine (!) Motorsteuergerät (PCM) sitzt im Motorrraum. Iwo vorn links. - Fehler dort halte ich für sehr unwahrscheinlich.

Du hast immer noch ein leichtes etwas klingelndes mechanisches Geräusch??
Und Du hast eibe Gasanlage?? Seit wievielen Kilometern ist die verbaut?
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 2 Wochen 6 Tage her #6

  • Tom95
  • Tom95s Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 1939
  • Dank erhalten: 265
Dann hasst Du die Geräte ja gefunden.
Am Steuergerät sind die Einspritzsignale für die Gaseinblasdüsen abgegriffen bzw. bei Gasbetrieb werden die Benzineinspritzdüsen abgeschaltet. Könnte ja auch ein kontakt Problem sein.
Passiert das nur bei Gas oder Benzinbetrieb, oder ist das jetzt immer der Fall?
Gruß Thomas
chevy g20 Starcraft 5.7 Bj 1995 verkauft
Ford F350
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 2 Wochen 6 Tage her #7

  • nairolf
  • nairolfs Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 159
  • Dank erhalten: 24
Ne, Fehler also das Geräusch trat im Gasbetrieb auf,
danach abgestellt und dann natürlich auf Benzin gestartet, kam nicht bis zum Umschalten auf Gas, daher kann ich dir nicht sagen, ob er auf Gas Fehlerfrei läuft.
Was mich irritiert, das die BCM`s bei Rockauto anders aussehen als meine, ganz andere Steckerleisten laut Bild.
Aber ich muss noch mal den Fehler eingrenzen, weil auf verdacht die 2 BCM zu tauschen muss ja auch net sein.
Werd morgen mal schauen, ob und wie er an springt und dann mal versuchen ihn auf Gasbetrieb zu bekommen.
Gruß Flo

2004 GMC Savana 5,3L, Vialle Gasanlage und Flashlube
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 2 Wochen 6 Tage her #8

  • nairolf
  • nairolfs Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 159
  • Dank erhalten: 24
Huch, wann hast du dich denn dazwischen gemogelt Gregor?

Hatte ich voll überlesen :blink:

Bei mir ist die Gasanlage seit etwa 25tkm drin, beim Vorbesitzer???
Vor etwa 35tkm wurden neue Köpfe drauf gesetzt und Flaslube installiert.

Gesamte Fahrleistung des Van`s sind nun 265tkm

Das Klingelnde Geräusch konnte ich nicht mehr feststellen beim Testen nach Kompression und mit dem Luftmassenmesser.

Ich steh nun ziemlich doof da und weiß jetzt nicht, was ich als nächstes testen soll?
Gruß Flo

2004 GMC Savana 5,3L, Vialle Gasanlage und Flashlube
Letzte Änderung: 2 Wochen 6 Tage her von nairolf.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 2 Wochen 5 Tage her #9

  • nairolf
  • nairolfs Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 159
  • Dank erhalten: 24
So,
hab es nun geschafft, die Funktion auf Gas mal zu testen, kein unterschied zum Benzin Betrieb.

Fehler wurden wieder p0300 Fehlzündungen mehrere Zylinder und
p 0101 Map Sensor angezeigt.

Neuer Map Sensor sollte wenn alles gut geht, morgen hier eintreffen und dann muss ich mal weiter testen.
Gruß Flo

2004 GMC Savana 5,3L, Vialle Gasanlage und Flashlube
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5,3 Motor stirbt ab??? 1 Woche 3 Tage her #10

  • nairolf
  • nairolfs Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 159
  • Dank erhalten: 24
So, Fehler gefunden und auch fast wieder behoben.
Es hat sich ein Ventilsitz gelöst!
Sowas hatte ich bis dato noch nie gesehen.
Gestern alles vermessen und dann ist ein neuer Ventilsitz rein gekommen, nebst neuen Ventil.
Heute Nachmittag wird dann wieder zusammen gebaut.
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Gruß Flo

2004 GMC Savana 5,3L, Vialle Gasanlage und Flashlube
Letzte Änderung: 1 Woche 3 Tage her von nairolf.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[gelöst] 5,3 Motor stirbt ab??? 1 Woche 1 Tag her #11

  • nairolf
  • nairolfs Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 159
  • Dank erhalten: 24
Problem gelöst.
Gruß Flo

2004 GMC Savana 5,3L, Vialle Gasanlage und Flashlube
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.148 Sekunden

Wer ist online

  • mehlboxx
  • Blazer-ZR2
  • Mr. T
  • V8-Treiber
  • ElCamino1970
  • hypernate
  • Mac79
  • Yukon96
  • andrewbp6nt
Go to top

© Chevy Forum | Mark Mager 2006 - 2018