Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Massepunkte Elektrik Balzer S10 LT Jg. 2001

Massepunkte Elektrik Balzer S10 LT Jg. 2001 3 Wochen 2 Tage her #1

  • BigJ1972
  • BigJ1972s Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 30
  • Dank erhalten: 1
Hallo seit langem mal wieder. ;-)

ich hab mal eine Frage betreffs der Massepunkte für die Elektrik am Blazer S10 LT Jg. 2001:
Wo sind am Fahrzeug überall Massepunkte für all die Steuergeräte, Motörchen und Sensoren etc. angeordenet?
Die Frage rührt daher, dass bei mir in unregelmässigen Abständen die ABS und Bremswarnlampe im Armaturenbrett angeht, manchmal der Tempomat plötzlich nicht mehr funktioniert und dann plötzlich doch wieder und das Autoradio mit CD-Wechsler die Songs immer ab Anfang, aber nie an der Stelle, an der ich den Zündschlüssel abgezogen habe spielt, wenn ich den Motor wieder starte und manchmal vergisst das Radio sogar, dass ich Musik ab CD gehört hab zuletzt und es startet mit Radio.... wobei das Radio auch hin und wieder die gespeicherten Sender verliert. Ausserdem kommt einmal pro Fahrt die Motorenkontrollampe, laut OBD-App meldet das Steuergerät inaktive Lambdasonden, es sind aber neue Universal-Sonden von Bosch drinnen seit einer Woche, montiert vom Chevy-Garagisten . Vor dem Wechsel war das Problem, dass die Vorheizung bei einer Sonde nicht mehr fumnktionierte. Seit dem Wechsel der Sonden zeig es aber inaktivität beider Sonden an. Es handelt sich dabei um die Sonden vor dem Katalysator.

Oder hat sonst jemand noch eine Idee, was ich noch checken sollte, bevor ich die halbe Karre zerlege?

Danke für Eure Tips.
Gruss
BigJ1972
Wer den Chevy nicht ehrt, ist den Blazer nicht wert. ;-)
Letzte Änderung: 3 Wochen 2 Tage her von BigJ1972. Begründung: Hab was vergessen zu erwähnen
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Massepunkte Elektrik Balzer S10 LT Jg. 2001 3 Wochen 1 Tag her #2

  • mb1
  • mb1s Avatar
  • OFFLINE
  • Platinum Boarder
  • Chevrolet Blazer LT `98
  • Beiträge: 838
  • Dank erhalten: 5
Moinsen

Hier kannste drei Punkte sehen. Als Nr.9. Minus Batterie zum Rahmen, Minus Batterie zum Motor und Minus Batterie zur FAhrgastzelle. Bin mir nicht sicher ob das alle sind aber erst mal zum prüfen.

Minus an der Batterie ist sauber und gut fest? GAb es auch schon oft !

Mfg
MB

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Mfg
Ronny



Wann hat man genug PS ? Wenn man vor seinem Auto steht und Angst hat einzusteigen...

[url]Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.[/url]
Letzte Änderung: 3 Wochen 1 Tag her von mb1. Begründung: Bild geändert
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: BigJ1972

Massepunkte Elektrik Balzer S10 LT Jg. 2001 3 Wochen 1 Tag her #3

  • BigJ1972
  • BigJ1972s Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 30
  • Dank erhalten: 1
Danke, dann check ich mal diese Punkte.... Batterie ist neu seit 2 Monaten drin, die Probleme waren aber vorher schon vorhanden.... drum kann ich den Kontakt an der Batterie schonmal ausschliessen. ;-)

Sonst noch jemand Ideen?
Wer den Chevy nicht ehrt, ist den Blazer nicht wert. ;-)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Massepunkte Elektrik Balzer S10 LT Jg. 2001 2 Wochen 5 Tage her #4

  • lateshovel79
  • lateshovel79s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 61
  • Dank erhalten: 9
Hallo BigJ, ähnliche Probleme hatte/habe ich an meinem 99er S10 auch:

1. ABS/Bremse ging sporadisch an, irgendwann dann konstant, leider war hier letztendlich das ABS Steuergerät unreparabel defekt und musste getauscht werden, seitdem Fehler weg...

2. Radio zeigt sporadisch ähnliche Fehler mit CD-Wechsler, hatte ich schon zur Überholung weg, Fehler kommt immer noch selten vor, noch keine Lösung gefunden...

3. Tempomat läuft an sich fehlerfrei, macht allerdings seit kurzem beim Antippen der Bremse (also abschalten) einen kleinen Drehzahlhüpfer nach oben (als würde er noch mal Gas geben), meine gute Werkstatt findet nix...

4. Den Fehler an den Lambdasonden hatte ich auch mal, Werkstatt hat ausgelesen und gelöscht, sonst nix getauscht, Fehler ist jetzt seit ca. 6 Monaten nicht mehr aufgetreten...

Zudem hatte ich vor ca. 1,5 Jahren sporadisch einen Ausfall der 4 Instrumente (Temp, Oil, Tank, Batt.), während der Fahrt fielen die Zeiger plötzlich auf 0 und dann wieder hoch und das mehrmals hintereinander, nach einigen Wochen war wieder alles normal und ist seitdem nicht wieder aufgetreten, habe auch nichts verändert...
Ich habe mich mittlerweile an ein gewisses "Eigenleben" der Elektrik/Elektronik gewöhnt und repariere nur noch das, was mich vom Fahren abhält...

Gruß, Bernd
1999er Chevy Blazer S10, 4,3 4WD
(2005: gekauft, in 2015/2016 komplett restauriert)
1979er HD FXS Lowrider (Erstbesitzer)
2012er HD Switchback
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Massepunkte Elektrik Balzer S10 LT Jg. 2001 2 Wochen 4 Tage her #5

  • BigJ1972
  • BigJ1972s Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 30
  • Dank erhalten: 1
Hallo lateshovel79,

danke für deine Ausführungen.

Zu Punkt 1: Du meinst das elektronische ABS-Steuergerät am Steuerblock, den mechanischen ABS-Steuerblock alleine oder die komplette Einheit? Das würde ja dann ziemlich viel Asche kosten, gelle?
Mit Punkt 2 könnt ich auch Leben wenns nicht grad eine einfache schnelle Lösung für gibt.
Punkt drei könnte ja eventuell auch ein Wackel am Sicherungskasten im Armaturenbrett oder am Stecker vom Motorensteuergerät sein, oder? Oder geh ich falsch in der Annahme, dass der Tempomat vom Motorensteuergerät bedient wird?
Punkt 4. Die beiden Fehler (Fehlercodes P134 & P154) hab ich selber schon x-mal gelöscht. Hab da so einen OBD-WLAN-Adapter verbaut und kann da via iPhone zugreifen, auslesen und Fehler löschen. Nur: Die Fehler kommen immer wieder zurück und immer beide absolut gleichzeitig, aber nur kurz und pro Fahrt nur ein einziges Mal. Wenn ich ihn während der Fahrt lösche kommt der Fehler nicht mehr während dieser einen Fahrt und auch die Lambdasonden arbeiten dann normal, das sehe ich im Live-Datenstream der OBD-App aufm iPhone.

Sonst noch jemand eine Idee , ob ich da bei einem dieser Probleme was machen kann?
Wer den Chevy nicht ehrt, ist den Blazer nicht wert. ;-)
Letzte Änderung: 2 Wochen 4 Tage her von BigJ1972. Begründung: Schreibfehler korrigiert
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Massepunkte Elektrik Balzer S10 LT Jg. 2001 2 Wochen 1 Tag her #6

  • BigJ1972
  • BigJ1972s Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 30
  • Dank erhalten: 1
Also die Geschichte mit dem Tempomaten ist schonmal gelöst.... war der Schalter unten am Bremspedal. ;-)
Wer den Chevy nicht ehrt, ist den Blazer nicht wert. ;-)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Massepunkte Elektrik Balzer S10 LT Jg. 2001 1 Woche 6 Tage her #7

  • lateshovel79
  • lateshovel79s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 61
  • Dank erhalten: 9
BigJ1972 schrieb:

Zu Punkt 1: Du meinst das elektronische ABS-Steuergerät am Steuerblock, den mechanischen ABS-Steuerblock alleine oder die komplette Einheit? Das würde ja dann ziemlich viel Asche kosten, gelle?

Ja, leider die komplette Einheit...und leider leider TEUER...aber ging nicht mehr anders, TÜV war nicht mehr möglich mit Dauerlampen Bremse und ABS...

Gruß Bernd
1999er Chevy Blazer S10, 4,3 4WD
(2005: gekauft, in 2015/2016 komplett restauriert)
1979er HD FXS Lowrider (Erstbesitzer)
2012er HD Switchback
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Massepunkte Elektrik Balzer S10 LT Jg. 2001 1 Woche 5 Tage her #8

  • BigJ1972
  • BigJ1972s Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 30
  • Dank erhalten: 1
lateshovel79 schrieb:
BigJ1972 schrieb:

Zu Punkt 1: Du meinst das elektronische ABS-Steuergerät am Steuerblock, den mechanischen ABS-Steuerblock alleine oder die komplette Einheit? Das würde ja dann ziemlich viel Asche kosten, gelle?

Ja, leider die komplette Einheit...und leider leider TEUER...aber ging nicht mehr anders, TÜV war nicht mehr möglich mit Dauerlampen Bremse und ABS...

Gruß Bernd

Durch die MFK (TÜV) konnte ich mich grade noch durchmogeln... da haben die Kontrolleuchten glücklicherweise mal grad nicht geleuchtet.... Dann werd ich mal in den sauren Apfel beissen müssen denken ich und die Einheit tauschen....
Wer den Chevy nicht ehrt, ist den Blazer nicht wert. ;-)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Massepunkte Elektrik Balzer S10 LT Jg. 2001 1 Woche 5 Tage her #9

  • lateshovel79
  • lateshovel79s Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 61
  • Dank erhalten: 9
[/quote]Durch die MFK (TÜV) konnte ich mich grade noch durchmogeln... da haben die Kontrolleuchten glücklicherweise mal grad nicht geleuchtet.... Dann werd ich mal in den sauren Apfel beissen müssen denken ich und die Einheit tauschen....[/quote]

Ging beim ersten Mal auch noch, nach 2 Jahren war dann Dauerlicht, dass ließ sich nicht mehr "verstecken" :(
Habe in den "sauren Apfel" erst nach 4 Jahren gebissen... :sick:

P.S./Tipp: Ich hatte vor Austausch noch nen Versuch bei 'rhelectronics.de' gemacht, aber die konnten es leider auch nicht mehr reparieren, an sich machen die immer gute Arbeit...
1999er Chevy Blazer S10, 4,3 4WD
(2005: gekauft, in 2015/2016 komplett restauriert)
1979er HD FXS Lowrider (Erstbesitzer)
2012er HD Switchback
Letzte Änderung: 1 Woche 5 Tage her von lateshovel79. Begründung: Korrektur
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Massepunkte Elektrik Balzer S10 LT Jg. 2001 1 Woche 4 Tage her #10

  • BigJ1972
  • BigJ1972s Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 30
  • Dank erhalten: 1
Naja, ich werd jetzt so nicht die nächsten 3 Jahre rumfahren. Ohne ABS überbremst die Hinterachse etwas. Das heisst, bei einer starken Bremsung könnts passieren, dass mich das Heck überholt. Ist glaubs nicht so der Bringer.....
Wer den Chevy nicht ehrt, ist den Blazer nicht wert. ;-)
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.140 Sekunden

Wer ist online

  • mehlboxx
  • Blazer-ZR2
  • Mr. T
  • V8-Treiber
  • ElCamino1970
  • hypernate
  • Mac79
  • Yukon96
  • andrewbp6nt
Go to top

© Chevy Forum | Mark Mager 2006 - 2018