Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Trailblazer zickt rum

Trailblazer zickt rum 2 Monate 3 Wochen her #1

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
Moin zusammen,

kaum hier und schon Fragen, sorry, aber ich weiß im Moment nicht mehr weiter...
Aaaalso: Der Wagen läuft im kalten Zustand super, springt auch einwandfrei an...
Musste letztens eine Reise in den Süden abbrechen, da der Trailblazer lief "wie ein Bund Wurzeln"..
Während der Fahrt fing der Wagen an zu stottern, nahm kaum noch Gas an, und starb dann kläglich auf dem Seitenstreifen ab.., nach längerem orgeln, sprang er wieder an, und ich konnte mich dann nach mehrmaligen unfreiwilligen Stopps auf der Autobahn und auf der Landstraße zu einer Bekannten retten...
Der ADAC kam, und sagte mir, dass der Auspuff wohl verstopft sei, wobei ich diese Aussage nicht so richtig nachvollziehen kann, denn dann würde der Motor auch im kalten Zustand absterben...
Heute wieder den Wagen im kalten Zustand gestartet, zunächst allet jut..., habe MAP-Sensor und die Drosselklappeneinheit gereinigt, dennoch keine Besserung... Wenn das Auto kalt ist, springt er wieder einwandfrei an..
Hmmm, habt ihr eventuell einen Tip, wie ich hier weiter kommen kann??

Freue mich auf eure Antworten...
Gruß
Dirk
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #2

  • AsphaltCowboy
  • AsphaltCowboys Avatar
  • OFFLINE
  • Moderator
  • 1997 K1500 / 1956 BelAir
  • Beiträge: 5118
  • Dank erhalten: 140
Wenn Du Fehler auslesen kannst , dann mach das mal bitte, oder lass es machen.

Ansonsten würde ich sagen, dass der Temp.sensor für die ECM sein könnte, wenn der immer kalten Motor meldet, dann läuft der Motor schlecht wenn die Betriebstemperatur erreicht ist.
Get your kicks in a FiftySix

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

Alle reden vom Klimawandel.....ich mache ihn !!!

ArneDieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.

Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Letzte Änderung: 2 Monate 3 Wochen her von AsphaltCowboy.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #3

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
Ja moin,

hab ausgelesen, nur wird leider kein Fehler abgelegt...
Wenn es, wie der Mann von ADAC gesagt hat, ein verstopfter Auspuff ist, dann sollte der Wagen doch auch im kalten Zustand nach kurzer Zeit ausgehen, sofern sich Druck aufbaut..., oder?
Ich werd` ihn morgen mal abflexen, mal sehen ob man da was erkennen kann...

Bis denne
Dirk
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #4

  • Thunderbird
  • Thunderbirds Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 294
  • Dank erhalten: 13
und was ist mit "Livedaten" auslesen wenn schon kein Fehlercode abgelegt ist? (Meine jetzt bevor die Flex zum Einsatz kommt)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #5

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
jo, Livedaten auslesen kann ich mit dem Gerät, nur leider bin ich nicht so firm, um die auch auszuwerten..., da ich nicht weiß, in welchen Toleranzwerten ich was ablesen muss...
Hab mir das Gerät zugelegt, um eben Fehlercodes auszulesen...
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #6

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
Moin zusammen,
kurz mal eine Zwischenbilanz:
Hab noch mal einige Sensoren gereinigt, und dabei festgestellt, dass der Nockenwellensensor im elektr. verölt war...
Auto warm laufen gelassen, zuvor den Sensor gereinigt, und ab auf die Strasse..
Zunächst alles super, nach etwa 3 km das gleiche Spiel wie zuvor.. :angry:
Normalerweise müsste doch das Auto in das Notlaufprogramm gehen, wenn ich die Stecker von den Sensoren ab mache, oder??
Is aber nicht passiert, gewartet, zwei Zigaretten später konnte ich dann wieder ca. 300 m fahren, und dank eines Nachbarn steht das kränkelnde Auto wieder auf dem Hof...
Nu wird wohl heut Nachmittag doch die Flex zum Einsatz kommen :( ..
Schau mal nach, ob der Kat vergniesgnaddelt is....
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #7

  • hypernate
  • hypernates Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 213
  • Dank erhalten: 24
Tippe eher auf Sensor. Nockenwellen oder Kurbelwellensensor
Chevy Express Starcraft Hightop Van mit 2500er Chassis/Wheelbase Bj 2001. Prinz LPG Anlage und Wohnmobilzulassung inkl. der dafür nötigen Umbauten.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #8

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
jo..., scheint so....
Zwischenmeldung:
Kat is raus (ohne Flex..), hat jetzt n super Sound :)
Von meiner selbstgebauten Palettenbühne runter gefahren (Anschaffung in 2018: 2-Säulen Hebebühne..),
schwupp, und schon isser wieder aus, und will nicht mehr anspringen..., somit dürfte die Theorie des ADAC-Mannes auch nicht greifen...., und der Kat dürfte ok sein..
Nun denn.., Rockauto wird`s richten, zwar ist meine Freundin dann ohne Auto, aber da müssen wir jetzt durch...
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #9

  • Bjoernebo
  • Bjoernebos Avatar
  • OFFLINE
  • Expert Boarder
  • alle AMI`s sind schon irgendwie geil
  • Beiträge: 114
  • Dank erhalten: 11
Hallo redrock.
Eins Vorweg, Motortechnisch sammel ich auch noch Erfahrung :blink:
Aber wenn Er im Kalten gut läuft, dann tippe ich auch auf einen der Sensoren. Verölt ist normal meine ich.Bei Stecker ab kommt diffinitiv Fehlercode! Gas hat er nicht? Würde für die Umschaltphase bei 2-3km sprechen.
An Kleinigkeiten wie Benzinfilter wird ja gedacht worden sein?!
Aber bei dichten Auspuff ist m.E.nur dauerhaft schlechter Lauf zu erleben, nicht Stillstand??
Gr. aus der Hauptstadt
Bjö
Trailblazer 2002 LTZ 4,2L LPG Euromodell
>KURZ VOR DER PRESSE ICH WAR ,ABER LIEBHABER MICH RETTETE!< :-)
es war einmal: 81er VW Derby 50PS!! satt
88er Audi Quattro
00er Accord TypeR 3.0
seit 03-2015 Trailblazer
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #10

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
Moin,

werde jetzt bei Rockauto alle möglichen Sensoren, die dafür verantwortlich sein könnten, bestellen, das sind zusammen ca. 200 Euronen....
Tcha, und leider wirft er keinen Fehler aus..., es ei denn, ich ziehe den Stecker an der Drosselklappe...., aber sonst nix...
Wenn´s der Kraftstofffilter sein sollte, ist es dennoch nicht erklärlich, dass er die Zicken ausschließlich im warmen Zustand macht....
Ist er kalt, summt er wie ein Bienchen, nimmt das Gas gut an, und auch bei höheren Touren läuft er gut...

Beste Grüße aus Stuhr
Dirk
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #11

  • cybbiker
  • cybbikers Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
Das Problem hab ich auch, er nimmt kein Gas an, nur spärlich, als ob ich mit offenen Luftfilter fahren würde. ist schon eine Odyssee. Hab alles getauscht was es zu tauschen gibt, aber nur minimale Besserung, keine Fehler hinterlegt. Schalte ich das Getriebe auf Neutral dreht er bis zum Anschlag. Tippe mittlerweile schon auf Steuergerät, was aber auf die FIN programmiert werden muss und die Dealer sehr rar sind die das können.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 3 Wochen her #12

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
Moinsen "cybbiker",

geht Deiner auch aus, und dann nicht wieder an, es sei denn, er ist kalt genug??
Mein Trailblazer zickt rum, geht dann aus, mit vieeeeel Glück springt er auch wieder kurz an, aber dann is "Sense"...., und erst wenn wer kalt ist....- richtig kalt-...., springt er wieder für kurz Zeit an, und versieht seinen Dienst mit Glück für weitere 2 km....
Hast Du auch alle Sensoren schon gewechselt???
Ich mach das jetzt...

Gruß aus dem hohen Norden
Dirk
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 2 Wochen her #13

  • JonY HL
  • JonY HLs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 8
  • Dank erhalten: 2
Moin,

Hau mal so eine Idee rein.


Kenn mich so auf anhieb nicht mit dem Motor aus, aber da wohl kein Fehlerspeichereintrag abgelegt ist. wird es evtl. richtung Luft-Kraftstoff-Zündung gehen.

Wie sieht die Zündanlage aus ? Kerzen Neu ? Richtige Wärme Wert ? Zündspulen ?

sind die Kerzen Trocken oder Nass??

Wie siehts mit Falschluft im Ansaugbreich aus?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 2 Wochen her #14

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
Moin,

Zündung werd` ich noch überprüfen. Nun geht er auch im kalten Zustand zwar kurz gut an, aber auch gleich wieder aus. Hatte den Auspuff komplett runter, is aber nix dicht oder so....
Im Stecker vom Magnetventil ist Öl, das sollte da wohl nicht sein.., ergo werde ich auch diesen Sensor bei Rockauto bestellen.
Er lief ja vorher einwandfrei, dann plötzlich diese Zicken...
Komisch ist eben, dass kein Fehler angezeigt wird.
Nu bestell ich erstmal die Sensoren, und werde dann berichten..

Bis denne
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Monate 1 Woche her #15

  • JonY HL
  • JonY HLs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 8
  • Dank erhalten: 2
Kurze erklärung zu Fehlersetzung:

Damit ein Fehler gesetzt werden kann muss das MOTORSTEUERGERÄT entweder ein Falsches Signal bekommen oder Keins ( sporadisch fehler bzw. Unterbrechung dauerhafter Fehler ). bei sporadischen Fehlern gehts dann nach TRICKER (fehlererkennung). Das heißt wenn man Fährt bzw der Wagen läuft und dieser Fehler ( falsches Signal ) kommt immer mal wieder, wird der Tricker jeweils hochgesetzt, wenn dann die Anzahl der im Steuergerät hinterlegten SetzungsWert erreicht wird wird ein Fehlercode gesetzt. Dies geht auch anders Rum, falls ein fehler gesetzt ist und dieser Nach Rep. bzw von alleine ( SPoradisch ) nicht mehr erkannt wird. Wird der tricker reduziert und irgendwann nach bestimmt fahrstrecke/fahrzyklon der fehlereintrag gelöscht. Verhälnis ist 3 hoch 1 runter. Fahrzyklus ist bzw der Readinescode

Wenn der gesagte Sensor nun nur verölt ist kann es sein das dieser halt nur ein Falsches Signal gibt und somit falsche Parameter im Steuergerät anwählt. Also ist es möglich das es dieser IST. und durch das vom steuergerät noch verwertbare signal kein FS eintrag gesetzt wird.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: redrock

Trailblazer zickt rum 2 Monate 1 Woche her #16

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
Moin,

ja danke für die Erklärung, wusste nicht, wie das so funktioniert...
Hatten den Stecker vom Magnetventil zur Ventilsteuerung abgezogen, und Öl drin erkannt..., dann hab ich Stecker und Buchse gereinigt, kurz nachdem der Wagen mal wieder kurz lief, hatte ich nach geschaut, und schon wieder war etwas Öl in der Steckerbuchse.
Hab auch das Teil neu bei Rockauto bestellt..
Bin aber erstmal beruflich unterwegs, wenn ich die Teile bekommen, und verbaut habe, kommt `ne Rückmeldung von mir..
Gruß aus Stuhr
Dirk
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 1 Monat 1 Woche her #17

  • redrock
  • redrocks Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
  • Dank erhalten: 1
Moin zusammen,

hier mal n kurzer Zwischenbericht..
Nachdem Rockauto nun alles geliefert hat, hab ich nun sämtliche Sensoren getauscht, inkl. Nockenwellensensor, Kurbelwellensensor, MAP-Sensor und noch einige andere, sowie auch ein neues Drosselklappenmodul..., ein neuer Kraftstoffilter war auch noch drin..
Allerdings keine Änderungen am Fahrzeug, der Bock will einfach nicht laufen....
Bevor ich noch mehr Geld in die Karre versenke, spiele ich schon mit dem Gedanken das Auto zu zerlegen und in Einzelteilen zu verkaufen...
Falls noch jemand von euch einen Tipp hat.....
91er Dodge Van B250
2001er Chevrolet Trailblazer 4,2
91er MB 420
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Trailblazer zickt rum 2 Wochen 13 Stunden her #18

Hat sich noch irgendwas bei Dir getan?
In Goth we trust!
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.280 Sekunden

Wer ist online

  • Lonewolf
  • Blazer-ZR2
  • nils1902
  • schrauberandi
  • V8-Treiber
  • Krämmel
  • Holli
  • Schubiduh
Go to top

© Chevy Forum | Mark Mager 2006 - 2018