Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: G20 tbi läuft nicht an

G20 tbi läuft nicht an 6 Tage 19 Stunden her #1

  • mz4
  • mz4s Avatar
  • ONLINE
  • Junior Boarder
  • Beiträge: 38
  • Dank erhalten: 1
Moin,

Habt ihr ein Tipp was es sein kann wenn ein 1990er g20 nach 3 Wochen Standzeit nicht mehr startet?

Batterie, ZK und Benzinpumpe sind neu.

Würde auch Mal überbrückt. Lief bis zum Abstellen ohne Probleme.

Nach mehrmaligem starten riecht es NICHT nach unverbranntem Sprit. [Edit: aus dem auspuss]
Benzinpumpe hört man auch nicht sofort.

Wo ist die Sicherung für die Benzinversorgung?

Macht für mich den logischsten Grund?

Grüße
Letzte Änderung: 6 Tage 18 Stunden her von mz4.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 tbi läuft nicht an 6 Tage 19 Stunden her #2

  • Ciro
  • Ciros Avatar
  • OFFLINE
  • Senior Boarder
  • Chevy G1500 Bj.99
  • Beiträge: 43
Guck dir mal die Sicherungen an!!!
Chevy G1500 BJ.99
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 tbi läuft nicht an 5 Tage 18 Stunden her #3

  • isarblitz
  • isarblitzs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
Servus,
habe gerade die gleichen Probleme. Allerdings bei einem TBI Motor mit Einspritzdüsen, sollte Deiner eine andere Spritversorgung haben.
mein Beitrag ist der 2te unter Deinem Beitrag: Starprobleme G30

Ich habe da einiges schon versucht und heraus gefunden, siehe Problembeschreibung.

Versuche gerade ein anderes Benzinpumpen Relais zu besorgen, könnte an dem auch liegen.

Schlimmsten Falls das Steuergerät.

Das Relais wird auch vom Steuergerät angesteuert und wenn das nicht funktioniert könnte dadurch die Ansteuerung der Einspritzventiele nicht da sein.
Ist meine amateurhafte Überlegung.

Bei meinem ist die Benzinpumpensicherung ganz unten am Sicherungskasten, da ist nochmal ein Stück dran gesetzt zum normalen Kasten.

Vielleicht hilft Dir meine Versuchsreihe weiter.
Viel Glück Günther
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 tbi läuft nicht an 5 Tage 18 Stunden her #4

  • isarblitz
  • isarblitzs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 18
Durch meine Antwort ist mein Beitrag jetzt weiter unten unter Deinem.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.120 Sekunden

Marktplatz

Wer ist online

  • Maische
  • lisa08
  • Agent Smurf
  • hypernate
  • Bandit-66
  • nairolf
  • Cleaner
  • mainstreamrawker
  • KG-Dieter
  • HGM35
  • mz4
  • michael1972
  • Trollblazer
Go to top

© Chevy Forum | Mark Mager 2006 - 2018