Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: G20 Mark III - Elektrik-Probleme / zweite Batterie

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #1

  • TorstenS
  • TorstenSs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
Hallo Leute!

Ich nenne seit kurzer Zeit einen Chevy G20 mein eigen. Ist Baujahr 1995 und als "Wohnmobil" ausgestattet und zugelassen, d.h. er hat ein Bett hinten, drei Sitze, Beleuchtung, eine 220V-Steckdosenleiste hinten usw.

Leider macht mir in dem guten Stück die Elektrik zu schaffen.

Licht hinten geht gar nicht. Radio geht auch nicht. Und seit kurzem ist auch noch das Armaturenbrett tot, d.h. also kein Tacho, keine Tankanzeige usw. Also offenbar liegt da wohl elektrisch so einiges im Argen, vermute ich mal.

Ich habe mal den Sicherungskasten im Fußraum lokalisiert. Habe bei Stichproben keine kaputten Sicherungen gefunden und dort liegt auch (im Sicherungskasten) Strom an.

Hinter dem Fahrersitz gibt es einen zweiten, kleinen Sicherungskasten. Da war eine Sicherung kaputt, die habe ich ersetzt. Leider kann ich dort nicht messen, weil ich dort keine Masse finde, die nah genug ist dass ich da mit meinem Multimeter hinkomme.

Nun habe ich aber schon ein paar Diskussionen hier gelesen, die sprechen von einer zweiten Batterie für hinten und ob diese korrekt von der Starterbatterie getrennt ist.

Ich habe eine solche zweite Batterie nicht gefunden, aber das will nichts heißen. Wenn ich eine hätte, wo müsste ich denn da mal suchen?

Ansonsten: Andere Tipps sind sehr willkommen, eventuell habe ich ja ein wohlbekanntes Problem das ich komplett an der falschen Stelle suche.

Grüße
Torsten
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #2

  • Maische
  • Maisches Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 3346
  • Dank erhalten: 533
Hallo und willkommen im Forum.

Meist ist die Batterie UNTER dem Auto angebracht, in einem extra Kasten.

:top:
Gruß

Basti !!

- ´87 er Pontiac Firebird Formula 305 und T5 Schaltgetriebe
- ´83 er Chevy Blazer K5 (M1009, seit 06/2014 in Vollrestauration)
- ´04 er Opel Vectra C Caravan 3,2 V6 Schalter (verkauft)
- ´06 er Citroen C2 1,4i Confort (Daily-Rennsemmel!)
- ´07 er Honda VTR 1000 F (in rot)
- ´15 er Smart 42 Prime 0,9T (Das Kackfass ist wech!)
- ´16 er Ford Focus Turnier - Red Edition 1,0 EcoBoost
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #3

  • TorstenS
  • TorstenSs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
Maische schrieb:
Hallo und willkommen im Forum.

Batterie UNTER dem Auto angebracht

Und das schleift dann nicht am Boden? :haumichweg: (Kleiner Scherz.)

Ne, wo soll ich denn da mal gucken? Vorne, hinten, mitte ...? Muss ich mir die von den Abmessungen so wie eine zweite Starterbatterie vorstellen?
Letzte Änderung: 2 Monate 2 Wochen her von TorstenS.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #4

  • Grenzländer
  • Grenzländers Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 267
  • Dank erhalten: 21
Woher soll denn jemand außer dir wissen, wo deine 2. Batterie sitzt! Das sind doch alles mehr oder weniger individuelle Ausbauten, die dann über 30 Jahre und 10 Vorbesitzer weiterentwickelt wurden. Fahr auf ne Grube und schau nach. Die 2. Batterie ist mindestens so groß wie die erste, die wird man nicht so einfach verstecken können, auch weil sie ja solide befestigt sein muss. Die Zuleitungen sind meist deutlich kleiner, da ja nicht so hohe Ströme fließen. Das weiteren gibt es 4-5 Varianten, wie die 2. Batterie in die Fahrzeugelektrik eingebunden ist, vielleicht mit einem Trennrelais?

Gesendet von meinem MotoG3 mit Tapatalk
´97 Canada Astro Starcraft, KME Nevo, 255/60R15 Cooper Cobra auf 9J, MadMax Pipe, HiJacker, ca. 177.000 mls
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #5

  • TorstenS
  • TorstenSs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
Grenzländer schrieb:
Woher soll denn jemand außer dir wissen, wo deine 2. Batterie sitzt!

Entschuldige die Frage, aber ...

Z.b. weil jemand das gleiche Modell hat?

Wenn ich recht verstehe, dann ist "Mark III" wohl ein bestimmter Ausbau ("Conversion Van"), so wie halt Hymer bestimmte Wohnmobile auf Basis von irgendeinem FIAT-Bus baut. Oder es könnte ja jemand eventuell wissen, dass standardmässig eben keine zweite Batterie da drin ist.

Aber die Auskunft, dass die "mindestens so groß wie die Starterbatterie" sein müsste hilft schonmal beim Suchen. Danke.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #6

  • Tom95
  • Tom95s Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 1815
  • Dank erhalten: 242
Bei meinem Starcraft war die Batterie unter dem Fahrzeug auf der linken seite montiert.
Ist nur von unten zugänglich.
Gruß Thomas
chevy g20 Starcraft 5.7 Bj 1995 verkauft
Ford F350
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #7

  • Der Norddeutsche
  • Der Norddeutsches Avatar
  • OFFLINE
  • Expert Boarder
  • G20 Starcraft Rollstuhlvan Goldwing 1500
  • Beiträge: 134
  • Dank erhalten: 26
Hallo,
ich würde mich mal nicht so auf die zweite Batterie festnageln. Wenn Licht, komplette Anzeigen und Radio ausgefallen sind, hat das mit zweiter Batterie nichts zu tun. Das sind Abnehmer, die zur normalen Fahrzeugelekrik gehören. Ein großes Problem mit dem Alter stellt die Masseverbindung her. Da Tacho und Radio ziemlich nebeneinander sind, würde ich dort mit der Suche anfangen. Ganz einfach beim Radio. Provisorisch Masse überbrücken und einschalten. Wenn es dann tut, hast einen Anfang. Dasselbe mit der Tachoeinheit. Klingt zwar amateurhaft, führt aber erfahrungsgemäß eher zum Ziel als Ausmessen und dergleichen.
Der kleine Sicherungskasten hinter den Fahrersessel mit vier Sicherungen ist für die hintere Beleuchtung mit Leselampen und TV mit Video, zumindest bei der Starcraft-Ausstattung.

Gruß Peter
Letzte Änderung: 2 Monate 2 Wochen her von Der Norddeutsche.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #8

  • Hubraumkönig
  • Hubraumkönigs Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 65
  • Dank erhalten: 3
Hallo Thorsten,

wir haben alle sog. "Conversion Vans", nur variieren die Ausbauten je nach Hersteller nicht nur optisch, sondern eben auch was die Verbraucher und deren Versorgung gilt.
Der hintere Sicherungskasten versorgt meist nur den Heckausbau, also 12V-Dosen, Licht, Fernseher, Video etc. Bei mir war dort allerdings auch der elektrische Fahrersitz angeschlossen. Du siehst also: sehr individuell, schon gleich, wenn irgendwelche Vorbesitzer das Basteln angefangen haben.
Wenn Du also vorne und hinten elektrische Probleme hast, würde ich mal wie schon geschrieben, mit den Verbrauchern der Starterbatterie anfangen. Kabelverbindungen auf Korrossion prüfen etc., Masse ist immer ein Thema, alleine schon des Alters wegen. Wenn hier schon die Verbindungen gammeln kann auch an der zweiten Batterie nicht so viel ankommen.
Wenn alles nichts hilft kann vielleicht ein Bosch-Dienst weiterhelfen.

Grüße Jo
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #9

  • TorstenS
  • TorstenSs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
Danke für die konstruktiven Beiträge, das hilft echt. Danke!

Nur mal eben zurückgefragt (ich bin was Fahrzeugelektro angeht echt Anfänger): Masse = Minuspol der Batterie?

Das war für mich bei Autos schon immer irgendwie komisch, weil ich behaupten würde, dass ich von Elektro an sich schon was verstehe und das halt immer so kenne, dass man bei Gleichstrom halt zwei Kabel hat: Plus und Minus. Aber bei Autos hat man halt immer nur ein Pluskabel und Minus (= Masse???) ist die Karosserie, richtig?

(Bei 230V Wechselstrom habe ich ja irgendwie Phase, Nullleiter und Masse ist was ganz anderes, oder?)

Aber vom Minuspol der Batterie gehen ja auch Kabel ab. Gehen die denn einfach nur irgendwo an die Karosserie?

"Masse überbrücken" heißt beim Radio dann ich lege quasi einen Bypass (ein separates Kabel) vom Minuspol der Batterie zum Gehäuse des Radios?

Grüße
Torsten
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #10

  • Joet
  • Joets Avatar
  • ONLINE
  • Gold Boarder
  • Beiträge: 261
  • Dank erhalten: 29
Jupp, Masse ist die Karosserie, von der Batterie geht ein Kabel (-) zum Motorblock welches die Hauptmasseverbindung der gesamten Motorelektronik ist. Dieser Massepunkt ist also als erstes zu lösen, reinigen und gut zu befestigen. Dann geht oft noch ein Kabel als Verbindung Motorblock -> Karosserie was die nächste Baustelle ist. Die Armaturentafel hat meistens mehrere versteckte Masseverbindungen welche man beim Ausbau der Komponenten verfolgen kann. Dein 230v ist von einem 12v -> 230v Konverter, dessen Masse bildet einen eigenen Kreis nur mit dem Konverter und darf niemals mit der Fahrzeugmasse zusammen kommen!!!
LG Joet

GMC Vandura 2500 5,7 L (K) 1995
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #11

  • TorstenS
  • TorstenSs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
A-Ha. D.h. also, wenn der Motor noch läuft aber sonst so ziemlich nichts mehr klappt was irgendwie elektrisch ist, dann spricht das dafür, dass zwar die Masseverbindung zum Motor tut aber eventuell die zur Karosserie nicht mehr.

Wobei ... Licht brennt. Also die Scheinwerfer. D.h. die bekommen offenbar doch irgendwo ihre Masse her. Oder noch ein wenig genauer: Ein Scheinwerfer (Fahrtrichtung rechts) brennt, Fahrtrichtung links brennt nicht (mehr), habe sie ausgebaut, die Birnen (sorry: Lampen) sind auf den ersten Blick ok. Kann also sein, dass da auch keine Masse ankommt ... ?!?!?

Ist es denkbar, dass ich vorne im Motorraum Masse habe, aber hinten im Fahrzeug nicht mehr. Ist die Kabine da quasi irgendwie elektrisch abgetrennt und nur über ein (eventuell verrostetes) Kabel an die Masse angeschlossen?

Da wollen wir dann mal am Wochenende (eher wird das nichts) das Multimeter mit ein paar schönen Verlängerungskabeln rausholen und mal ein wenig rummessen. Ich denke mal, das was per Ferndiagnose geht habt Ihr schon gemacht.

Danke nochmal. Selten ein Forum erlebt wo man so geduldig sinnige Antworten auf Anfängerfragen bekommt.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #12

  • Joet
  • Joets Avatar
  • ONLINE
  • Gold Boarder
  • Beiträge: 261
  • Dank erhalten: 29
Karosseriemasse ist immer gemeinsam Fahrzeugmasse. Da schon das Licht Probleme hat, solltest du alle Masseverbindungen -auch zum Motor! - prüfen. Da die Masse auch sehr gute Verbindung benötigt, ist dieser Punkt essential. Mit dem Multimeter kannst du vielleicht grundsätzlich eine Verbindung prüfen, aber ob diese dann auch hohe Ströme verkraftet siehst du damit nicht.

Beim A8 ist es ähnlich, allerdings hat man hier irrsinnigerweise zusätzlich eine Plusverteilerdose am Rahmen vorne im Radhaus verbaut! Total tödlich, da bei Oxydation sämtliche Steuergeräte verrückt spielen. Ok Off Topic.

Was ich damit sagen will ist, das grundsätzliche Stromversorgungsverbindungen im Alter besonders berücksichtigt werden sollen.
LG Joet

GMC Vandura 2500 5,7 L (K) 1995
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: TorstenS

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #13

  • Maische
  • Maisches Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 3346
  • Dank erhalten: 533
Fange auch bloß nicht an, irgendwelche Kabel als Masseleitungen zu verlegen. Zum testen ok. Aber als Dauerlösung ist Vorsicht geboten. Die Karosserie hat vom Leitungsquerschnitt her genug Reserven. Ist klar. Jetzt sind zb alle Verbraucher an einem Sternpunkt hinter dem Armaturenbrett mit der Karosserie verbunden. Ist dort der Kontakt zur Karosserie schlecht, fehlt den Verbrauchern die Masse und es funktioniert nicht. Ziehst du jetzt sagen wir mal eine Strippe vom Radiogehäuse (Masse) zum Minuspol der Batterie, ziehen alle Verbraucher am Massesternpunkt ihren Saft durch dieses eine Kabel. Da können schonmal ein paar Ampere zusammenkommen. Wenn du Pech hast, fackelt das eine Kabel durch den hohen Strom weg, und mit noch mehr Pech die Karre ebenfalls. Wenn so etwas gemacht wird, dann bitte nur mit dazwischen geschalteten Sicherungen. Ausgelegt nach Leitungsquerschnitt.

Es reicht auch nicht, das Kabel vom Radio zur Batterie groß genug auszulegen. Denn das Kabel (Und auch die Platine und Stecker vom Radio) vom Radio zum Massepunkt ist dann ebenfalls zu klein ausgelegt. Evtl Fackeln auch die Leiterbahnen im Radio weg!
Gruß

Basti !!

- ´87 er Pontiac Firebird Formula 305 und T5 Schaltgetriebe
- ´83 er Chevy Blazer K5 (M1009, seit 06/2014 in Vollrestauration)
- ´04 er Opel Vectra C Caravan 3,2 V6 Schalter (verkauft)
- ´06 er Citroen C2 1,4i Confort (Daily-Rennsemmel!)
- ´07 er Honda VTR 1000 F (in rot)
- ´15 er Smart 42 Prime 0,9T (Das Kackfass ist wech!)
- ´16 er Ford Focus Turnier - Red Edition 1,0 EcoBoost
Letzte Änderung: 2 Monate 2 Wochen her von Maische.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #14

  • Maische
  • Maisches Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 3346
  • Dank erhalten: 533
Auch bei der Hauselektrik mit 230V ist Vorsicht geboten. Zum Beispiel muss man mehr Sorgfalt walten lassen, wenn man den Neutralleiter (N) in der Unterverteilung anklemmt, als die Phasen. In der Regel hat man ja die drei Phasen (Drehstrom), welche man von dort gleichmässig auf die Sicherungsautomaten verteilt. Geht jetzt zum Beispiel die Verbindung des N Leiters von der Zuleitung zum N-Verteiler Sternpunkt) verloren, können Spannungen durch die Phasenverschiebungen mal schnell über 800v gehen. Die Leistung geht dann komplett wie oben beschrieben durch die Geräte. Bumm.

Daher sollte man auch tunlichst aufpassen, wenn man so genannte Starkstrom (Drehstrom) Adapter oder Kabeltrommeln verwendet, wo man 230V abgreifen kann. Fehlt dort der Neutralleiter, können schnell mal die angehängten Geräte geschrottet werden.

Ist mir mal damals mit meiner Musikanlage (PA) passiert. Hatte schon alles aufgebaut. Vorher die Kraftdose durchgemessen. Alles Roger. Mein Kabel dran und in die Kiste gesteckt. Lief vorzüglich.

Alles abgestellt und erstmal nach Hause frisch machen. Als ich dann wieder kam und den Hauptschalter reindrückte, gab's nur einen großen Knall in den Lautsprechern. Bammmmm. Feierabend. Die Hälfte der Geräte Schrott. Endstufen alle drei, CD Player und Aktivweiche. Lichtanlage hatte zum Glück nen eigenen Schalter.

Ende vom Lied:
Der Heini mit seinem Bierwagen hatte zwischen "meiner" Dose und meinem Kabel nen Verteiler gesteckt. Auf meinem Kabel fehlte aufgrund des defekten "Mehrfachsteckers" der N. Zack. Die Party fing dann nicht um 20:00 Uhr an, sondern um 23:00 Uhr. Ich musste noch von bekannten DJs was zusammensuchen damit ich wenigstens Musik machen konnte. Schaden war ca 3000 €. Plus meinen Aufwand und die unzufriedenheit des Gastgebers und der Gäste. Seitdem Messe ich jedes mal die Dose durch, bevor ich was einschalte mit Schukostecker.

Das passiert allerdings nur, wenn mindestens zwei Phasen gleichzeitig am Verteiler genutzt werden. Steckt man nur einen Stecker rein, funktionieren die Geräte lediglich nicht.
Gruß

Basti !!

- ´87 er Pontiac Firebird Formula 305 und T5 Schaltgetriebe
- ´83 er Chevy Blazer K5 (M1009, seit 06/2014 in Vollrestauration)
- ´04 er Opel Vectra C Caravan 3,2 V6 Schalter (verkauft)
- ´06 er Citroen C2 1,4i Confort (Daily-Rennsemmel!)
- ´07 er Honda VTR 1000 F (in rot)
- ´15 er Smart 42 Prime 0,9T (Das Kackfass ist wech!)
- ´16 er Ford Focus Turnier - Red Edition 1,0 EcoBoost
Letzte Änderung: 2 Monate 2 Wochen her von Maische.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: TorstenS

G20 Mark III - Elektrik-Probleme / zweite Batterie 2 Monate 2 Wochen her #15

  • Der Norddeutsche
  • Der Norddeutsches Avatar
  • OFFLINE
  • Expert Boarder
  • G20 Starcraft Rollstuhlvan Goldwing 1500
  • Beiträge: 134
  • Dank erhalten: 26
Hallo,

Ich hatte mich etwas unglücklich ausgedrückt. Ein provisorisches Massekabel als Bypaß natürlich nur zum Testen nehmen. Wenn es dann funktioniert, wird die orginale Masseverbindung gesucht und wieder gangbar gemacht. D.h. reinigen und zwar richtig und dann mit Polfett wieder fest machen. Kabel sind nur zum Testen gedacht, niemals Massekabel neu ziehen und fest einbauen. Maische hat es gut beschrieben.

Gruß Peter
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: TorstenS
Ladezeit der Seite: 0.163 Sekunden

Marktplatz

Wer ist online

  • SörenJantz
  • hosnlari
  • Elrond
  • hypernate
  • Genius2222
  • Cr0ssi
  • Joet
Go to top

© Chevy Forum | Mark Mager 2006 - 2017