Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: [gelöst] Suburban startet nicht, unkown driver

Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #1

  • Dirk
  • Dirks Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 21
Hi,

Ich musste meinen Suburban '06 Baujahr ca. ein halbes Jahr stehen lassen.
Jetzt hatte ich versucht mal wieder zu starten, doch die FB geht nicht mehr, die Türbedienung (Fenster, Türlock) gehen auch nicht.
Wenn ich starte kommt die Meldung unkown driver und der Motor geht sofort wieder aus. Also startet und läuft ein bis zwei Sekunden.
Spiegel, Blinker und Klima funktionieren aber. Liegt das an zu niedriger Batteriespannung?
Leider kann ich nicht überbrücken, da er in der Scheune falsch herum steht ( mal wieder etwas gelernt, wie man einparken sollte).
Wollte jetzt nicht einfach so eine neue Batterie kaufen (Ladegerät hing jetzt 3 Tage dran, allerdings Batterie nicht abgeklemmt).
Batterie ausbauen und laden?
Bin halt leider kein Schrauber. Danke für Eure Tipps.

Viele Grüße
Dirk
Size does matter!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #2

  • Heliklaus
  • Heliklauss Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 2215
  • Dank erhalten: 47
Denke mal, das deine Wegfahrsperre alles sperrt, weil vielleicht Batterie von Fernsteuerung leer ist.
Immer Mensch bleiben
[url]Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.[/url]
1999 S-10 Blazer LT
1996 Suzuki GSX-R 750 SRAD
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #3

  • Hubbel
  • Hubbels Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 115
  • Dank erhalten: 9
Die Batterie der FB würde ich auch erstmal tauschen. Was zeigt das Ladegerät denn eigentlich an - Batterie voll?

Ich hatte die selben Probleme bei meinem Dodge Ram, als ich aus Versehen die Tür nicht richtig geschlossen und die Innenraumbeleuchtung mir die Batterie leergelutscht hatte. Anderes Auto zur Starthilfe angeschlossen, gestartet - er sprang an und ging gleich wieder aus. Nach einer halben Stunde mit beiden Autos hatte die Batterie wieder genügend Kraft - er sprang an und lief dann weiter. Und sie funktioniert bis heute problemlos.

Es könnte sein, das du die Batterie nicht mehr soweit geladen bekommst, dass es reicht. Ich weiß aber nicht, ob das System danach wieder neu angelernt werden muss.
Letzte Änderung: 3 Monate 2 Wochen her von Hubbel.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #4

  • Dirk
  • Dirks Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 21
Ok, aber warum gehen dann nicht alle elektronischen Helferlein im Inneren? :dry:
Size does matter!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #5

  • Dirk
  • Dirks Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 21
Hubbel schrieb:
Die Batterie der FB würde ich auch erstmal tauschen. Was zeigt das Ladegerät denn eigentlich an - Batterie voll?

Es könnte sein, das du die Batterie nicht mehr soweit geladen bekommst, dass es reicht. Ich weiß aber nicht, ob das System danach wieder neu angelernt werden muss.

Das Ladegerät hatte voll angezeigt. Zumindest war die grüne LED am leuchten.
Wie würde ich dann das System neu anlernen können?
Die Sache mit Zündung, Türentriegelung drücken.... etc.?

Danke!
Size does matter!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #6

  • lisa08
  • lisa08s Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 276
  • Dank erhalten: 52
Gib mal bei Google oder Youtube "immobilizer relearn GM" ein....

Gruß...
Blazer K5 '89.......Gearhead EFI
Audi Coupe '90 5-Ender
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #7

  • Lenagregory
  • Lenagregorys Avatar
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 9830
  • Dank erhalten: 403
Dirk schrieb:
die Türbedienung (Fenster, Türlock) gehen auch nicht
Meinst Du damit die Tasten in der Bedieneinheit der Fahrertür??
Wenn ja, geht den die Doorlocktaste auf der Beifahrerseite?
Hast Du schon mal eine neue Fernbedienungsbatterie probiert? und dann möglichst nahe an die Beifahrertür halten, da sitzt die Antenne drin.

Hat der eine Memoryfunktion für die Sitz und Pedalverstellung?
Gruß, Gregor


*Wer mich missversteht, hat das Wesentliche begriffen*
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #8

  • Dirk
  • Dirks Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 21
Lenagregory schrieb:
Dirk schrieb:
die Türbedienung (Fenster, Türlock) gehen auch nicht
Meinst Du damit die Tasten in der Bedieneinheit der Fahrertür??
Wenn ja, geht den die Doorlocktaste auf der Beifahrerseite?
Hast Du schon mal eine neue Fernbedienungsbatterie probiert? und dann möglichst nahe an die Beifahrertür halten, da sitzt die Antenne drin.

Hat der eine Memoryfunktion für die Sitz und Pedalverstellung?

Ja, die Bedieneinheit an der Fahrertür aber nur ZV und FH. Auch die rechte Seite geht nicht.
Kann Montag neue Batterien für die FB besorgen, dann kann ich berichten.

Er hat Memory für Sitze und Pedale.

Danke

Gruß Dirk
Size does matter!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Suburban startet nicht, unkown driver 3 Monate 2 Wochen her #9

  • memorexrs
  • memorexrss Avatar
  • OFFLINE
  • Junior Boarder
  • GMC Yukon XL Denali
  • Beiträge: 35
  • Dank erhalten: 2
Hallo,

das ist einfach nur die Wegfahrsperre, einfach die Batterie kurz abklemmen und wieder darn, dann geht er auch wieder an. Passiert meinstens wenn die Batterie leer war. Hatte ich schon ein paar mal.
FB geht nicht mehr, Tasten in der Tür gehen nicht mehr usw. ... Pole von der Batterie lösen wieder dran.

Grüße
Letzte Änderung: 3 Monate 2 Wochen her von memorexrs.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Dirk

Suburban startet nicht, unkown driver 3 Monate 1 Woche her #10

  • Dirk
  • Dirks Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 21
Hi Leute,

Sorry konnte erst gestern wieder in die Scheune.
Also es scheint, als hat die Starter-Batterie es hinter sich.
Hatte sie abgeklemmt und ans Ladegerät gehangen, erreicht aber keine ausreichende Spannung mehr.
Wollte jetzt eine neue bestellen und kann keine AH Angabe auf der alten Batterie mehr finden.
Reicht eine 60AH oder besser eine 70AH.
Im Stand ist eigentlich kein Verbraucher im Einsatz. Zum starten ist die AH doch (fast) egal, richtig?
Habt ihr einen Tipp welche gut ist oder ist die Intact Power BaSba für 100€ (60AH) ok?
Lohnt sich da nicht schon der Umbau auf EU Batteriepole!?
Viele Grüße
Dirk

( thx für den Tipp memorexrs werde es merken, wenn ich die neue anklammre)
Size does matter!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Suburban startet nicht, unkown driver 2 Monate 2 Wochen her #11

  • Dirk
  • Dirks Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 21
Neue Batterie, dann war alles gut.
FB wurde wieder erkannt.
Danke für die Unterstützung!

Viele Grüße
Dirk
Size does matter!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[gelöst] Suburban startet nicht, unkown driver 2 Monate 2 Wochen her #12

  • Dirk
  • Dirks Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 21
Problem gelöst.
Size does matter!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Suburban startet nicht, unkown driver 2 Monate 2 Wochen her #13

  • Hubbel
  • Hubbels Avatar
  • OFFLINE
  • Expert Boarder
  • Beiträge: 115
  • Dank erhalten: 9
Dirk schrieb:
Neue Batterie, dann war alles gut.

Freut mich, dass der Dicke wieder läuft. :top: Da lag ich ja mit meiner Vermutung richtig.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.139 Sekunden

Marktplatz

Wer ist online

  • joerg-unterwegs
  • EricD
  • MadMax63
  • bani67
  • Tom95
  • V8-Treiber
  • ChevyPaule
  • Dirty Harry
  • cemarius
  • hypernate
  • Bandit-66
  • Krämmel
  • TGS
  • Permarost
Go to top

© Chevy Forum | Mark Mager 2006 - 2017