Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: 5.7 TBI mit Impco Venturi Anlage mageres Gemisch

5.7 TBI mit Impco Venturi Anlage mageres Gemisch 1 Woche 2 Tage her #1

  • Cr0ssi
  • Cr0ssis Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 42
Hallo zusammen!

An die LPG Fahrer unter uns :) :

Ich habe eine Impco Venturi Anlage (300A Mischer und Model E Verdampfer)

Wenn man Terminal A/B vom OBD1 Port brückt kann man sich ja wenn der Motor läuft, die Lambda Werte ausblinken lassen.

Im Benzin Betrieb alles top, nur auf LPG blinkt er wenn man Gas gibt fast nie (Heißt ja Gemisch zu mager).
Im Stand blinkt er auf LPG im Sekunden Takt also da alles gut halt nur beim fahren und Gas geben nicht.

Er hat auf LPG auch merklich weniger Leistung als auf Benzin.

Hat da jemand ne Idee?

PS: Die Regelklappe oben Mischer (Lean/Rich) ist schon auf ganz offen.

LG Tobi!
Letzte Änderung: 1 Woche 2 Tage her von Cr0ssi.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5.7 TBI mit Impco Venturi Anlage mageres Gemisch 1 Woche 2 Tage her #2

  • otti
  • ottis Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 167
  • Dank erhalten: 22
Klingt, als ob der Gasdruck nicht passt.

Allerdings kenne ich mich nur mit der Prins VSI und der Stargas Anlage aus.

Bei der Stargas von unserem C1500 hatte der Vorbesitzer den Gasdruck auf´s Minimum eingestellt, oder einstellen lassen.
Weil er wohl Gas sparen wollte.
Lief damit, aber hatte Leistungsverlust auf Gas und ruckte während der Fahrt.
Da war auch der Druck viel zu niedrig eingestellt.
GMC K1500 Sierra 1998 5,7 Meiner
Chevrolet C1500 Cheyenne 1998 4,3 Frau ihrer
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5.7 TBI mit Impco Venturi Anlage mageres Gemisch 1 Woche 2 Tage her #3

  • schrauberlein
  • schrauberleins Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 227
  • Dank erhalten: 9
Moin Tobi
Da könnte es einige Möglichkeiten geben,zb.fehlender Gasdruck
Im Gastank sollten ca.min.6 Bar Druck vorhanden sein.Vom Gastank zum Verdampfer sollte ein Gasfilter sitzen,der könnte verschmutzt sein.Möglicherweise? ist ein Druckminderer
zwischen Tank und Verdampfer,der einen weg hat.
Im Verdampfer sitzt immer ein Druckminderer,auch der könnte verdächtig sein.Dann wäre noch der Weg vom Verdampfer zum Mischer.Bei mir(93er 5,7 TBI LPG Anlage Brc Just, eingebaut 2006)führt ein Gummischlauch vom Verdampfer in den Mischer.Ungefähr mittig im Schlauch sitzt der Stepper,ein simples Rohr in dem sich eine Klappe befindet,die das Gas je nach Drehzahl in den Mischer lässt.Wenn die Klappe mechnisch defekt ist,oder klemmt hast du nicht genug Gas.Oder die elektronische Ansteuerung spinnt.
Mehr wüsste ich jetzt auch nicht.

Gruß
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5.7 TBI mit Impco Venturi Anlage mageres Gemisch 1 Woche 1 Tag her #4

  • Cr0ssi
  • Cr0ssis Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 42
Danke für die Antworten :cheer:

Also ich habe einen Filter dazwischen im Motorraum, diesen habe ich allerdings erst letztes Jahr gewechselt.
Einen Externen Druck minderer habe ich nicht, ich habe nur 2 Magnet-Ventile (Eins am Tank und eins im Motorraum)
Der Druck Minderer ist soweit ich weiß bei dem Verdampfer(Impco Model E) mit eingebaut.

Ich habe jetzt nochmal voll getankt und beobachtet, dass er bis 1700-1900 u/min alles noch Okay findet.
Ab da geht die Blinkleuchte dann aus (zu mager) und auch erst wieder an wenn man die Drehzahl sinken lässt.

Ich wüsste auch nicht wo ich bei mir den Gas Druck einstellen kann, da ich nur so eine Drosselklappe habe die oben am Mischer mehr oder weniger Gas durch lässt.

Ich habe gelesen das es für den Verdampfer wohl verschiedene Federn gibt die unterschiedliche Drücke zu lassen, zumindest wüsste ich dort nicht wo ich den Druck ansonsten einstellen kann :blink:

(Hier das Zitat aus dem Datenblatt des Model E:
The model E & PE are engine heated two-stage regulator/vaporizers. The model E provides a choice of two negative outlet pressures. A blue secondary spring to provide a -1.5” w.c. (0.37 kPa) output and an op- tional orange secondary spring, provides -0.5” w.c. (0.12 kPa) output. A manual primer is standard on the Model E.)

Ist es normal, dass im Leerlauf die Lambda Regelung in den Open Loop (im Motorsteuergerät hinterlegte Daten) geht(Auf Benzin sowohl auf LPG)?
Oder könnte das auch ein Problem der Lambda Sonde sein?

LG Tobi!
Anhang:
  • Anhang Dieses Bild ist für Gäste unsichtbar. Bitte melde dich an (oder registriere dich) um es zu sehen.
Letzte Änderung: 1 Woche 1 Tag her von Cr0ssi.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5.7 TBI mit Impco Venturi Anlage mageres Gemisch 1 Woche 23 Stunden her #5

  • V8 homecomer
  • V8 homecomers Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 77
  • Dank erhalten: 12
Moin!
Wie ich das lese, könnte er auch irgendwo Falschluft ziehen. Schon mal mit Bremsenreiniger abgespritzt?
Nachdem die Klappe des Mischers ganz offen ist und er dennoch zu mager läuft, wäre auch eine Unterdimensionierung oder Defekt des Verdampfers möglich.
Kauf einen Reparatursatz des Verdampfers, bau den ein und schließe systematisch eine Fehlerquelle nach der Anderen aus.
Grüße
Michi
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5.7 TBI mit Impco Venturi Anlage mageres Gemisch 1 Woche 17 Stunden her #6

  • Cr0ssi
  • Cr0ssis Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 42
Okay, das würde auch gut dazu passen, dass ab und an im Stand mit eingelegtem Gang die Drehzahl mal kurz absackt und sofort wieder oben ist, ich werde mich mal am Wochenende auf Leck suche begeben.
Der Verdampfer ist bis 200hp angegeben also denke ich, dass das reichen sollte.
Solte obiges nicht den Gewünschten erfolg bringen und ich kein Leck finden werde ich mir mal den Verdampfer vor knöpfen und den Überholen.

Danke soweit!

LG Tobi :fgrin:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

5.7 TBI mit Impco Venturi Anlage mageres Gemisch 1 Tag 22 Stunden her #7

  • Cr0ssi
  • Cr0ssis Avatar
  • OFFLINE
  • Senior Boarder
  • Beiträge: 42
Also vergangenes Wochenende mal nach Vakuum Lecks gesucht aber nichts gefunden, auch hatte ich ja die TBI Dichtung schon erneuert, aber auch da war leider nichts zu holen.

Ich habe mir mal ein Kabel aus den USA bestellt, mit dem ich die Motor Werte mit der passenden Software auslesen kann. Anhand deren wollte ich dann mal schauen ob und wie viel er zu mager läuft.

Ich warte jetzt noch darauf und dann mal sehen was das Motor STG sagt.

In der Zeit schaue ich mal was ich zum Thema Verdampfer überholen finde und was mich der spaß ca. kostet bzw nach Ersatzteilen, bei Impco wird man ja recht gut über Holland versorgt mit Teilen soweit ich weiß.

LG Tobi! :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.130 Sekunden

Marktplatz

Wer ist online

  • kleinergrosse
  • Tom95
  • Guggy
  • schattenfahrer
  • hypernate
  • Bandit-66
  • nairolf
  • Cleaner
  • Oldfield
  • Chevy-Jan
  • JonY HL
  • moppedschraubaer
Go to top

© Chevy Forum | Mark Mager 2006 - 2018